Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    34
    Posts
    11

    G752VY Dead After 10 Day Sleep

    I was in the recent typhoon Odette in the Philippines that annihilated a lot of areas, including my entire island's electrical grid, among other things. The power has been out for two weeks now and probably won't be back for more weeks where I'm staying.

    When we initially lost electricity, I put my g752vy to sleep so that my APC UPS could maximize time with my lamp (i.e light). The UPS only lasts for about an hour without electricity (when my laptop is not running, ~20 minutes if it is running). I didn't really think about it much as I didn't realize what would transpire that night. My island is typically shielded from typhoons and my elderly neighbors (65+ years old) have never seen such devastation in their lifetime (nothing even close).

    A couple days later, I went to power on my laptop to get some quick info off of it only to find that it's dead, no indicator lights, nothing. I thought no big deal, the battery probably drained in sleep mode and I'll just wait to charge it. I've never been in this situation and so wasn't sure how fast sleep mode would drain the battery (or maybe the laptop woke and drained it).

    Fast forward to 10 days later when I was finally able to leave no power, no running water, mosquito hell and get into a hotel... I plugged it in for at least 8 hours (no ground, never done that before), and still it's dead. No lights, nothing. I read online, but not much info out there. The only thing I tried is the reset by long holding the power button (60 seconds).

    The laptop just turned 6 years old, but has always been handled delicately and mostly used as a PC with a couple monitors, keyboard and mouse plugged into it. It never leaves my desk except when traveling back to my home country. It was still plenty awesome before I put it to sleep that night.

    I'm thinking to maybe dissect and pull the battery as a starting point, but figured I'd try this forum first to see if anyone knows some ideas or tricks on how to jump start life back into my laptop? What are the first steps for troubleshooting this type of issue where you can't easily remove the battery?

    When normalcy resumes here, I can order a battery fairly painlessly, but am looking for indications that the battery is the actual issue. I know it's not recommended to run the laptop without a battery, but is it possible and safe enough to run it temporarily to figure out if it's the battery? I figured I'd see some indicator lights or something? I'd hate to spend the money on the battery and then find out it's not even the issue. The out of budget costs of this typhoon are racking up fast.

    All help and ideas is very much appreciated.

  2. #2
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    34
    Posts
    11

    Dissected my laptop finally and if I disconnect the battery and do a 60 second power button press reset, then reconnect the battery, the laptop will show a red power light for a few seconds and then turn off. It will only do this once before being completely dead again. Keep in mind, the laptop is still mostly disassembled at this point and the other LEDs below the touchpad are disconnected.

    If I do the process above, yet after reconnecting the battery, also reconnect the power adapter, I can maybe get the power light turning on for a few seconds multiple times (3-5 times), then completely dead again.

    If I do the 60 second reset and then try to run the laptop with the power adapter only (i.e. don't reconnect the battery), it's still completely dead.

    Does this sound correct to anyone? Does ordering a new battery sound like a smart next step?

    Thanks.

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    411
    Posts
    8,487

    It appears it is not charging but that could be due to a completely dead battery or due to the power supply becoming damaged at some point. You said the hotel had a lack of proper outlets so it's possible. If you have a multi-meter or can borrow one I would check to see if you are getting DC voltage at the barrel adapter end of the power supply. You want the positive probe on the pin and negative on the barrel (and try not to bridge them of course).

    The other thing to be aware of is that lithium battery packs have a BMS which is a little circuit of intelligent electronics packaged with the battery cells. When one or more cells drops below a minimum voltage it is considered dead and the BMS will refuse to charge it. This may be what happened to your pack if it got a deep discharge on a pack that is already 6 years old. Sometimes battery packs can be opened and individual cells extracted to manually recharge or be replaced which will trigger the BMS to work again. I do not recommend this if you are not comfortable working with electronics. It appears a new pack is not too expensive so that would be the preferred route if you can afford it.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  4. #4
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    34
    Posts
    11

    Excellent, many thanks for the reply and great info.

    I had done battery reports in Windows 10 and know the battery was consistently deteriorating and the last value in April 2021 was around 45% deteriorated:

    PERIOD FULL CHARGE CAPACITY DESIGN CAPACITY
    2016-08-15 - 2016-08-22 80,190 mWh 90,000 mWh
    ...
    2021-04-19 - 2021-04-26 50,715 mWh 90,000 mWh

    Now that I look at this report a little more, I can see it held between 65k mWh to about 58k mWh for a good while (3+ years), and then in the last year went from 58k down to 50k in about six months and that was April 2021. So add another six months on that and who knows. Wish I'd done a more recent report.

    When I measure the battery connected to the system board, it reads less than 1V (can't remember if I had the adapter plugged in or not, I think not, or maybe both). I'm not 100% convinced I was measuring it correctly to get that low of voltage too. However, when I unplug the battery and measure it, it's around 14.4V on all combinations of red and black leads. The battery label reads 15V === 90Wh. 14.4V doesn't seem too far off from 15V that it couldn't charge it, but like you suggested, maybe there's something else happening there.

    When I measure the adapter, it's supposed to be 19.5V and the highest number I saw was around 18+. However, the value is consistently jumping all over the place. I have a functional HP travel laptop here that has the same 19.5V rated adapter, and it's jumping all over the place and never gets above 19V also. So, I'm not sure if my cheapie multimeter just sucks or I'm not doing something correctly, but took that to mean the adapter might be fine if both adapters have the same jumpy and range of readings.

    I ordered an aftermarket battery (not much choice, and 6 cell instead of 8 cell) and hopefully it gets here soon. Things are still pretty crazy and unreliable right now still, but it shows in motion to get here at some point. Fortunately, I think I can get an adapter too if the battery is not the issue. The tricky thing about the adapter is that model of adapter has different barrel sizes. I already bought one on ebay as a backup with the wrong size, but didn't have time to return it and figured I could solder the old connector on it if I get too desperate. Now that I think about it, maybe I'll dig it out and see what the multimeter reads on it.

    Anyway, thanks again for the reply. I'll post back what the solution was once I figure it out (knock on wood).

  5. #5
    ROG Member Array
    Join Date
    Dec 2015
    Reputation
    34
    Posts
    11

    It's been a long journey, but my laptop is officially dead as far as I'm concerned. I'll try to summarize.

    I ordered a new third party battery online. It was DOA.

    I emailed ASUS and they said I could only get a new OEM battery from an authorized service center.

    I took my laptop to the only service center where I'm at and went round and round with them about getting a new battery. (They said it was the system board but had no real evidence of such, especially since nothing really happened and they couldn't tell me for sure if it should run without a battery. The tech was inexperienced and totally the opposite of reassuring (in the skillsets dept.), but accommodating and friendly. They also lost about six screws in my laptop shell. I literally would need to scavenge screws or buy new ones if I'd got it working again.) They finally ordered a new battery and it was DOA. Because the laptop is older than 5 years, there are no more available to buy. In the end, it was a blessing. For the record, ASUS wants more for a new system board than I paid new for the laptop. The ASUS service center had also ordered a "test" system board, even though they knew I wasn't going to pay for that. It was more of a verification that it was the system board. Like I said, they were accommodating and doing their best to be helpful.

    While ASUS had my laptop (a month or more), I eventually went into youtube video comment sections with people having similar laptops as mine and asked if it should run without the battery. It took a little time, but there was uniformity confirmation that it should run without the battery. So, at this point I determined myself that it was the system board and went and picked up my laptop from the service center.

    In the following months, I watched tens of hours of laptop system board fix-it videos and ordered a ton of equipment, partially with my battery DOA refund, and then determined the board has a short, the laptop power supply verified that too after removing and intentionally shorting one of the main power 3058m mosfets. Upon further troubleshooting, it seems the main PCH architecture has a short, and as far as I can tell, there's no fixing that. I can't even find the model number of the chips online. It's like it doesn't even exist other than on my system board.

    The silver lining here is that I fixed one of my other smaller netbooks with my newly acquired board troubleshooting skills.

    While I'm not blacklisting ASUS products, I think my love affair with them is over. I can't really complain since the laptop worked flawlessly for 6 years, but in my mind, being top of the line and costing a small fortune, it shouldn't be dead either (especially since my sub-$1000, more than a decade old laptops are still going strong... in subtropical, highly humid, no air conditioned environments too. To be fair, I did use the ASUS far more, but never for gaming or mining, only for Visual Studio projects and VMWare dev environments, never overheated, yearly cleaning, etc...pampered....never even close to overheating). I've never had a laptop die with no hints of doing so either. It's still just bizarre to me. However, it's not just this laptop, I recommended ASUS phones and other gadgets to all my family and friends and it hasn't really worked out well, although not terrible I suppose either. I'll still buy ASUS products though, just not blind.

    Anyway, that closes this laptop chapter. Hopefully, there's some useful info in there somewhere for someone experiencing the same issue. I'm just happy to close this browser tab after eight months.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •