Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    3

    USB Microphone (w/ USB Audio Interface) problem on ROG Zephyrus M16

    Hi,

    I recently bought ROG Zephyrus M16 (GU603HE-I7G3050TEC) and am trying to use AKG Lyra, a USB Microphone. The OS has been upgraded to the latest Windows 11 Home and I believe I have all ASUS utilities, BIOS, drivers, etc., up-to-date.

    For some reason, the audio quality is terrible -- very condensed, noisy, and too fast. The AKG mic (which has its own USB Audio Interface) is perfectly fine with other Win11 laptops, so it seems it is not a hardware failure of the mic.

    Also, other USB mics without USB Audio (I tested with Maranz MPM2000U and Razer Seiren Mini) are fine with this ROG laoptop. So I guess some ASUS-specific driver or such are messing with AKG Lyra's USB Audio, but I couldn't figure out the culprit. Any advice?

    Thanks in advance!

  2. #2
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hi there,
    Can I have a video or audio record to compare the difference or understand the issue more?
    Thank you.

  3. #3
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Blake@ROG View Post
    Hi there,
    Can I have a video or audio record to compare the difference or understand the issue more?
    Thank you.
    Sorry for late reply.


    https://1drv.ms/u/s!AsP-eizg139wiJoN...h71XA?e=h3fIRQ : This is a "bad" example, recorded on ASUS ROG Zephyrus M16 with Win11's Voice Recorder app with AKG Lyra USB microphone

    https://1drv.ms/u/s!AsP-eizg139wh_l2...rCz5Q?e=GMLf6f : This is a "good" example, recorded on a non-ASUS laptop with Win11's Voice Recorder app with AKG Lyra USB microphone

    Hope it helps.

  4. #4
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hi there,
    Thank you so much for the audio record.
    May I know if you have tried all the USB ports on M16?
    And please kindly contact the Mic Supplier to see if there is new firmware to update.
    I will consult more about it.

  5. #5
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Blake@ROG View Post
    Hi there,
    Thank you so much for the audio record.
    May I know if you have tried all the USB ports on M16?
    And please kindly contact the Mic Supplier to see if there is new firmware to update.
    I will consult more about it.
    Yes, I tried both USB-A and USB-C ports of M16. AKG Lyra comes with a USB-C <-> USB-A cable, but i have Anker's USB-C <-> USB-C cable, so I tried with it, too.
    Also, AKG looks like it doesn't provide any firmware updates for Lyra (yet). https://www.akg.com/Microphones/Cond...s/C44-USB.html

  6. #6
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    15
    Posts
    920

    Hi mhatta,
    It is very likely a compatibility issue.
    I will consult more if there is anything we can do about this.
    Please kindly keep feedbacking to the Mic supplier as well.
    Thank you very much.

  7. #7
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    1

    solution - disable intel smart sound via device manager

    I had the exact same issue - atr2100x microphone - works fine on old machine. Compresses, accelerates, and distorts incoming sound. Eventually I stumbled over the intel smart sound driver as the problem. Then went to device manager, scrolled down to sound devices, disable smart sound, and poof - Microphone now works. There is some sort of mismatch between the intel smart sound driver and windows or asus bios.

    Update - a few days later I installed a docking station and windows update found about 6 or 7 drivers that hadn't been identified before - including one for the microphone I 'm using - that solved the problem. I can't say if I missed the link before or if windows update didn't display it regarding the assorted drivers. In any case intel smart sound now is working properly with my usb microphone.

    Quote Originally Posted by mhatta View Post
    Hi,

    I recently bought ROG Zephyrus M16 (GU603HE-I7G3050TEC) and am trying to use AKG Lyra, a USB Microphone. The OS has been upgraded to the latest Windows 11 Home and I believe I have all ASUS utilities, BIOS, drivers, etc., up-to-date.

    For some reason, the audio quality is terrible -- very condensed, noisy, and too fast. The AKG mic (which has its own USB Audio Interface) is perfectly fine with other Win11 laptops, so it seems it is not a hardware failure of the mic.

    Also, other USB mics without USB Audio (I tested with Maranz MPM2000U and Razer Seiren Mini) are fine with this ROG laoptop. So I guess some ASUS-specific driver or such are messing with AKG Lyra's USB Audio, but I couldn't figure out the culprit. Any advice?

    Thanks in advance!
    Last edited by Astromancer; 03-01-2022 at 05:29 PM. Reason: new information re fix

  8. #8
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    5

    Angry Same issue

    Hi!

    I have the same issue.
    The problem is in the Intel ISST driver.
    I also noticed when the audio is muted - a strange noise appears whenever any sound is played - here is an example https://disk.yandex.ru/d/GjNTt5Mutf4VJQ .

    Best,
    Evgeny

  9. #9
    Super Moderator Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    180

    Quote Originally Posted by beeugene View Post
    Hi!

    I have the same issue.
    The problem is in the Intel ISST driver.
    I also noticed when the audio is muted - a strange noise appears whenever any sound is played - here is an example https://disk.yandex.ru/d/GjNTt5Mutf4VJQ .

    Best,
    Evgeny
    Does this situation still exist after Windows Update?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •