Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 39
  1. #11
    ROG Enthusiast Array 78Staff PC Specs
    78Staff PC Specs
    MotherboardCrossHair VIII Hero WiFI 4001b
    ProcessorAMD Ryzen 5950X
    Memory (part number)GSkill Neo 4x16GB 3600
    Graphics Card #1PowerColor Red Devil Radeon RX6800 XT
    MonitorViewSonic 38" VP3881
    Storage #1Sabrent Rocket 4 Plus 2TB
    Storage #2Samsung 860 Evo 4Tb x3
    CPU CoolerArtic Freezer II 420
    CasePhanteks P600S
    Power SupplySeasonic PX-1000
    Keyboard Logitech G915
    Mouse Logitech G Pro Wireless
    Headset Logitech G Pro X Wireless
    Headset/Speakers Creative Pebble V2
    Network RouterRT-AC88U
    Accessory #1 Asustor AS6604T & AS5304T
    Accessory #2 QNAP QSW-M2108-2C

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    51

    So far so good, assuming the black screen issues are not related to MB bios, which seems to be conclusion we are coming to.

    Bearing in mind, (prior to playing with offets recently in attempting to solve the black screen issues) I don't do any real OC'ing, I basically just set to DCOP, enable SVM (for running Virtual box VM's), and disable that horrid armory crate $****.

  2. #12
    New ROGer Array blpphantom PC Specs
    blpphantom PC Specs
    MotherboardASUS ROG CROSSHAIR VIII EXTREME
    ProcessorAMD Ryzen 9 3900XT
    Graphics Card #1Gigabyte Aorus RTX 3060Ti Master 8GB

    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by 78Staff View Post
    So far so good, assuming the black screen issues are not related to MB bios, which seems to be conclusion we are coming to.

    Bearing in mind, (prior to playing with offets recently in attempting to solve the black screen issues) I don't do any real OC'ing, I basically just set to DCOP, enable SVM (for running Virtual box VM's), and disable that horrid armory crate $****.

    I've had the DCOP active but didn't really start OC'ing my machine until I got ahold of a Ryujin AIO for my 3900XT in December, been having the black screen issue long before then. I have a "stable" 15% OC on the cpu using AI Suite (a comfortable 4.425ghz at 60 degrees) and a 190mhz increase on the gpu with the GPU tweaker (as the Aorus Controller software just causes lockups when trying to do anything in it). I call it "stable" as when I don't get black screens it runs like a charm.

    I use Armory Crate to monitor temperature and usage, as I have nothing else.

  3. #13
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,306

    SOC Voltage what are you using OP ?

  4. #14
    ROG Enthusiast Array 78Staff PC Specs
    78Staff PC Specs
    MotherboardCrossHair VIII Hero WiFI 4001b
    ProcessorAMD Ryzen 5950X
    Memory (part number)GSkill Neo 4x16GB 3600
    Graphics Card #1PowerColor Red Devil Radeon RX6800 XT
    MonitorViewSonic 38" VP3881
    Storage #1Sabrent Rocket 4 Plus 2TB
    Storage #2Samsung 860 Evo 4Tb x3
    CPU CoolerArtic Freezer II 420
    CasePhanteks P600S
    Power SupplySeasonic PX-1000
    Keyboard Logitech G915
    Mouse Logitech G Pro Wireless
    Headset Logitech G Pro X Wireless
    Headset/Speakers Creative Pebble V2
    Network RouterRT-AC88U
    Accessory #1 Asustor AS6604T & AS5304T
    Accessory #2 QNAP QSW-M2108-2C

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    51

    Quote Originally Posted by RedSector73 View Post
    SOC Voltage what are you using OP ?
    Vcore @ .125
    SOC @ .0625

    Already had another black screen since last post, same as before, requires hard reset of power supply to come back up... So now I have delved into Adrenaline custom tuning and applied recommended changes for 5700X black screens I mentioned earlier (although, I think they are mainly for black screen under load ie during gaming), and the wait begins again.

  5. #15
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    The same exact thing happens to me too. Been happening for weeks. Last week I essentially reset the bios, disabled PBO, left RAM at default timings. I confirmed the CPU clock was staying at 3400 (5950x, Dark Hero board @ bios 3904) no boosting, the thing stayed up the entire week, no issues. I was a little surprised as I didn't have any crazy overclocking before. Just this morning I decided to just enable PBO, all auto settings, left the RAM at 2666 that it defaults to, so only CPU was changed and I made it almost all day, next to zero load on the PC, just watching a show on it, and it just went black on me. And just like the OP has to do, I gotta get behind the case and flip the PSU switch, power/reset buttons do nothing.

    During the week that it worked fine I didn't do anything different. I usually have shows/movie playing most of the day, games for a while, did all the same stuff while it was running with no CPU/RAM boosting.

    I just reset the bios again to disable PBO, all cores are back to and staying at 3400. This seems to be the only way I can depend on the system not randomly quitting on me. What gives?? I'd think using PBO with all auto settings would be safe enough. I have no clue if this is the board or the CPU, but something doesn't seem to be working as expected here and I don't have a second AMD board or CPU laying around to test with. Very frustrating...
    Last edited by anoriega211; 01-25-2022 at 12:47 AM.

  6. #16
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    I also considered the GPU causing it... but after the week of my system running fine with base speeds and the same GPU, it feels like a stretch to blame it now. Then on the same day of adding PBO back in it goes down. I typically keep my nvidia drivers up to date not too long after they're released.

    So if I was reading the other posts correctly, aside from the big system killing black screen... some of you are also having the screen go black for a second or two, sort of like a blank screen saver kicked on for no reason, and then it comes back? I don't know if it's related to the system killing black screen, but I get it occasionally too... and if others are hitting both of these weird issues they may be related.

  7. #17
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,306

    Quote Originally Posted by 78Staff View Post
    Vcore @ .125
    SOC @ .0625
    SOC Voltage set it manual (assuming you have 4 dimms@DOCP 3600 - try below)
    try 1.05v, 1.1v to a max of 1.15v

    Leave the Vcore on auto.

  8. #18
    New ROGer Array blpphantom PC Specs
    blpphantom PC Specs
    MotherboardASUS ROG CROSSHAIR VIII EXTREME
    ProcessorAMD Ryzen 9 3900XT
    Graphics Card #1Gigabyte Aorus RTX 3060Ti Master 8GB

    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by anoriega211 View Post
    I also considered the GPU causing it... but after the week of my system running fine with base speeds and the same GPU, it feels like a stretch to blame it now. Then on the same day of adding PBO back in it goes down. I typically keep my nvidia drivers up to date not too long after they're released.

    So if I was reading the other posts correctly, aside from the big system killing black screen... some of you are also having the screen go black for a second or two, sort of like a blank screen saver kicked on for no reason, and then it comes back? I don't know if it's related to the system killing black screen, but I get it occasionally too... and if others are hitting both of these weird issues they may be related.
    Forgive my technically dead brain this early in the day but what is PBO?

  9. #19
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    6

    Quote Originally Posted by blpphantom View Post
    Forgive my technically dead brain this early in the day but what is PBO?
    It's Asus' Precision Boost Overdrive under the Extreme Tweaker menu in the bios. Ramps the CPU clock/voltage up and down with load. So with it disabled, my CPU is a flat 3.4 GHz no matter what I run.

  10. #20
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,306

    Quote Originally Posted by blpphantom View Post
    Forgive my technically dead brain this early in the day but what is PBO?
    This article will explain it
    https://www.gamersnexus.net/guides/3...hmarks-auto-oc

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •