Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    14

    Cooling efficiency of LGA 1700 with existing water cooling systems (AIO) ?

    I have an Asus Z690 Maximus Apex motherboard with a 12900K processor and an ASUS RYUJIN 360 cooler (installed in the motherboard's LGA1200 socket holes).

    In general, the CPU temperature is acceptable (38-45 idle in AI overclocking mode), but the heatsink and pump fans spin up harder and faster than was the case with the 10900K that I previously had with the same cooling.
    For example, when starting a browser with previously open tabs (google chrome), the temperature of the processor tends to 80 degrees and the pump starts to work at full speed for a few seconds - this was not the case with 10900K.

    In this regard, I would like to know if there are any design improvements in the updated model (ASUS RYUJIN II 360) that can make the cooling of the 12900K better? Or is there no point in looking at the ASUS RYUJIN II 360 and it won't bring any noticeable improvements to the cooling of the 12900K?

    p.s. I've been reading the news and I see that some processor cooler manufacturers are writing that special versions of the cooler need to be developed for the LGA 1700 due to the changed shape of the processor and its lower height. They write that the cooling that was developed for the LGA 1200 cannot provide sufficient and high-quality coverage for the LGA 1700 processors.
    For this reason, I would like to hear if ASUS has any plans in this direction (for example, release ASUS RYUJIN 3 as a fantasy)?

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,370

    Hi alexyenov,
    Do you mean the CPU temperature tends to 80˚C only use the google chrome for search? without any programs running in background?
    How do you check the CPU temperature?
    May I have a video about how you do in google chrome and the temperature and pump changing?
    Does it also occur on bios 0811 with bios all default settings?
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •