Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    9

    Asus Rog Strix x 570 E-gaming. The video card does not start in PCIe 4.0 mode

    Last edited by smuglyi_aa; 01-18-2022 at 07:49 PM.

  2. #2
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    9

    Why is my question being ignored on the forum?

  3. #3
    ROG Guru: White Belt Array Ribellu PC Specs
    Ribellu PC Specs
    MotherboardAsus Maximus Z690 HERO
    ProcessorI7 12700KF
    Memory (part number)Corsair Vengeance DDR5 2X16Gb 5200Mhz 38/38/38/74
    Graphics Card #1Asus ROG-STRIX-RTX3080TI-O12G-GAMING
    MonitorAsus VG27AQ
    Storage #1SSD Samsung 970 EVO Plus 1T
    Storage #2SSD Samsung 960 EVO 500gb
    CPU CoolerMSI MAG CoreLiquid C240
    CaseThermaltake Commander C31 TG
    Power SupplyCorsair HX850
    Keyboard Razer Huntsman Tournament Edition
    Mouse Razer Bazilisk V2
    Headset/Speakers Hyper X Cloud Alpha
    OS Windows 10 Pro 21H2

    Join Date
    Dec 2021
    Reputation
    65
    Posts
    102

    Quote Originally Posted by smuglyi_aa View Post
    Why is my question being ignored on the forum?
    I don't know what to answer you, I made a post almost similar to yours about a 3080Ti Strix connected with a Display Port cable, but no one answered me, I no longer have access to the BIOS when I start my PC, I arrive directly on the desktop, I read that there were problems with certain 30 series cards and the Display Port and the CSM in the BIOS. Even by rebooting my PC from Windows for the next boot to the BIOS it does not work, I have to connect an HDMI cable, to be able to access the BIOS again.

    EDIT: I open a ticket at support coz here sadly nobody answer...
    Last edited by Ribellu; 01-18-2022 at 09:21 PM.

  4. #4
    ROG Enthusiast Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)Steam Deck 512GB
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 5900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1Colorful GeForce RTX 3080 Ti 12GB iGame Vulcan OC-V
    MonitorOdyssey G7 Gaming 27" 1440p 240hz
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerNoctua NH-D15
    CaseLian Li PC-O11 Dynamic XL ROG
    Power SupplyCorsair HX Series HX1200 1200W
    Keyboard EVGA Z20
    Mouse Corsair Scimitar PRO RGB
    Headset HyperX Cloud Flight S Wireless Gaming Headset
    Headset/Speakers 5.1 Ch Soundbar Q60T
    OS Windows 11 x64 Pro / Manjaro KDE
    Network RouterRT-AX92U

    Join Date
    Oct 2019
    Reputation
    22
    Posts
    73

    I have the same mobo with 3900x and the 3080 ti from colorful, I am also using the DP to my monitor and I do not face such a problem.
    I have the 4021 bios which I did clean install, loaded optimized defaults, then DOCP and enabled PBO.
    After that I have enabled the resizable bar (I had it off because my previous GPU 1660 ti didn't support it). The PCIEX16_1 I have it on auto as a setting.
    For me, I do not have any issues of this kind, I do get though from time to time cold boot error 8d and the system won't post.

  5. #5
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    22
    Posts
    35

    This forum is quite terrible TBH, best going somewhere like Guru3d, people will answer and actually help, they know a thing or two and it's quite active as well.

  6. #6
    ROG Member Array cnpcman@gmail.com's Avatar
    Join Date
    Nov 2019
    Reputation
    21
    Posts
    8


  7. #7
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    33
    Posts
    70

    Quote Originally Posted by Ribellu View Post
    I don't know what to answer you, I made a post almost similar to yours about a 3080Ti Strix connected with a Display Port cable, but no one answered me, I no longer have access to the BIOS when I start my PC, I arrive directly on the desktop, I read that there were problems with certain 30 series cards and the Display Port and the CSM in the BIOS. Even by rebooting my PC from Windows for the next boot to the BIOS it does not work, I have to connect an HDMI cable, to be able to access the BIOS again.

    EDIT: I open a ticket at support coz here sadly nobody answer...
    Did you try this update?
    https://nvidia.custhelp.com/app/answ...ail/a_id/5233/

    There is also an update for older gen cards:
    https://www.nvidia.com/en-us/drivers...fi-update-x64/

    But OPs problem seems different...
    I would first try to update to the latest bios.
    If that doesn't work, turn back the Memory/Fabric overclock.
    The Bios literally gives a Info Message that fabric overclock can cause PCIE4 instability.
    If it does boot with no memory/fabric overclock, enable the overclock again and try to raise vsoc voltage?

  8. #8
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    9

    Quote Originally Posted by cnpcman@gmail.com View Post
    Hello, is your problem with pci-ex 4.0 resolved?
    I'm planning to swap my 2070 super for a 3080, my kit is 5800x+x570-F and I still have two ssd's on the m2 Gen 3.0 ports, I'm afraid I have the same problem. Sorry for my English.
    Unfortunately, I did not find a solution to my problem. I'll probably contact the service center

  9. #9
    ROG Member Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    9

    Last edited by smuglyi_aa; 02-01-2022 at 04:21 PM.

  10. #10
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    33
    Posts
    70

    Last edited by schm0; 02-02-2022 at 03:04 PM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •