Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    11

    ROG Strix X570-F Gaming - New build windows 10 version 20h2 keeps failing to update.

    Hi guys.

    I've just put together a new custom build with the above motherboard, Ryzen 5900x, 32gb Corsair 3600mhz RAM, Gen4 Nvme drive. But for some reason I can not install the windows 10 version 20h2 update. It downloads to 100%, installs and restarts pc to continue the installation, but everytime it reaches around 30% finalising installation update at the blue screen, the system restarts and then displays a message stating updates have been removed. When I then check the Windows Updates history page it shows this "windows 10 version 20h2 failed to install 0xc1900101"

    The motherboard is using the latest bios, I've not done any overclocking or fine tuning in bios yet, motherboard drivers have been installed from the motherboard support page. I'm not sure what could be stopping this update so asking for a little help here guys. Any ideas?

    Thanks in advance.

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,232

    Hi TonyTurbo78,
    Please refer to the following link for more information from Microsoft.
    https://support.microsoft.com/en-gb/...f-31ff78b3158a
    Hope it helps. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •