Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
  1. #1
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Color/Gradient Banding/ Washout Colors on Asus XG27UQ and VG278Q Monitors

    Hello, I’ve been trying to deal with a certain color banding issues with both the ASUS XG27UQ and VG278Q monitors. I’ve realized this issue at first when I was trying to learn how to digitally paint in Clip Studio Paint, specifically shading, mixing colors and bluring. Every time I use their standard soft brush, air brush, gradient or blur tools, it would always give out those un wanted streaks/lines. I thought maybe it was just Clip studio paint itself but as I research more for help, I’ve noticed color banding on my desktop inside windows 11 as well, even when I was using Arch linux and windows 10. I have attached 3 images, one showing the problem on steam, one showing on a youtube video, and lastly a screenshot of what the lagom gradient test image looks like on my monitor.

    I also checked the nvidia settings as well and my monitors were using the highest (32-bit) Desktop Color Depth, stuck with 8 bit Output Color Depth and are running at 144Hz Refresh rate. The 2 VG278Q are using RGB Output Color Format and Full Output Dynamic Range, while the XG27UQ monitor can only use YCbCr 4:2:2 Output Color Format and Limited Output Dynamic Range, though if I lower that down to 60Hz, then I can use RGB and increase the Output Color Depth to 10. Changing around these settings AND adjusting the settings in the monitors OSD made no difference with the color banding issue though setting the XG27UQ to 60HZ and using RGB Full reduce it only slightly, the vertical banding on the lagom test image is still there. Using different ICC profiles only changed the colors slightly, which made me think I should buy a colorimeter to improve the colors, also trying to change the settings through Calibration Tools and screwing around with the gamma, but once again did not help with the color banding issues whatsoever. The last thing I’ve tried was trying to enable Dithering with 8 bit temporal, 10 bit temporal and 8 bit 2×2 dynamic reg keys from the sticky thread here, nothing changed yet again. Yesterday I also played around the Arch Linux OS and the color banding still came up.

    I have also attempted to reinstall windows 10, uninstall and clean install the Nvidia drivers, disabled the windowscolorsystem task scheduler, used calibration tools as well, trying to change the gamma in general and/or each R.G.B sliders, it did not make a difference either. I can't tell if this is due to my GPU, the monitor itself or the displayport cable that came with the monitors. I also tested this on an HP xi 25" IPS monitor and its giving out the same banding issues too. no differences on there compared to the ASUS monitors.

    So the reason I’m posting here is because I want to see if anyone can get help to troubleshoot this if this is a software/OS issue, I’m wondering if buying a colorimeter and calibrating it would finally fixed the issue, or if I have to actually contact ASUS and RMA all the monitors. I want to get some insight first before I spend money.

    and my setup is:
    CPU: intel i7-7700K
    GPU: Nvidia GTX 1070 EVGA FTW with triple monitor set up of 2 VG278Qs and a XG27UQ monitor
    Motherboard: ASUS Prime z270-K
    RAM: 16GB
    OS: Windows 10 (also tested on Windows 11 and Arch Linux too)
    Miniatura de Adjuntos Miniatura de Adjuntos steam banding.jpg  

    youtube banding.JPG  

    lagom gradient banding.JPG  

    Last edited by KentaZX; 01-20-2022 at 09:16 PM.

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,229

    Hi KentaZX,
    Have you tried other device(laptop/PS5...) connecting to the monitors but still have the color banding issue?
    Are the 3 photos all from XG27UQ or all VG278Q?
    May I have the youtube link of the second photo?
    Could you please take photos of the 3 monitors(VG278Q, XG27UQ, HP xi 25" IPS monitor) with the second photo(the same cartoon picture)?
    Thank you.

  3. #3
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi KentaZX,
    Have you tried other device(laptop/PS5...) connecting to the monitors but still have the color banding issue?
    Are the 3 photos all from XG27UQ or all VG278Q?
    May I have the youtube link of the second photo?
    Could you please take photos of the 3 monitors(VG278Q, XG27UQ, HP xi 25" IPS monitor) with the second photo(the same cartoon picture)?
    Thank you.
    Yes I have tried on the PS5 as well a week or 2 ago, however when looking at those 4 circles when adjusting the screen size it seems color banding was occuring as well, but I cant tell if that because the way the UI was made in the PS5 or if its the monitor.

    also apparently that video I was using earlier got removed from youtube, so I brought in new screenshots from a different video here: https://www.youtube.com/watch?v=jZ9RUij0Mo0 (there are some video compression but the banding should occur there anyway with how the youtube player bar shows up when you hover the mouse to the video)

    I dont know if this video helps my claim at all but the banding does occur on windows Desktop, and on games like Team Fortress 2, especially on the menu where you can se the gradients are not mixing/blending together. I have just plugged in my HPxi 25" monitor too and its showing the same banding issue as the ASUS models, which leads me to believe it might be either a windows 10 issue, a graphics card issue or the displayport cables are the issue here.
    Miniatura de Adjuntos Miniatura de Adjuntos FG on XG27UQ.jpg  

    FG on VG278Q.JPG  

    FG on HPXi.JPG  


  4. #4
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,229

    Hi KentaZX,
    I'm afraid the display issue is hard to see via screenshots.
    Could you please help to take a photo of the color binding issue on the pc and the PS5?
    Thank you so much.

  5. #5
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi KentaZX,
    I'm afraid the display issue is hard to see via screenshots.
    Could you please help to take a photo of the color binding issue on the pc and the PS5?
    Thank you so much.
    Okay I got these photos taken with my phone. Those FG video photos were based on the same youtube link I've shown you before: https://www.youtube.com/watch?v=jZ9RUij0Mo0

    on the PS5 you can tell theres banding on those icons thats besides the spiderman thumbnail.
    Miniatura de Adjuntos Miniatura de Adjuntos XG27UQ steam banding.jpg  

    XG27UQ desktop banding.jpg  

    XG27UQ FG video banding.jpg  

    XG27Uq PS5  banding 1.jpg  

    XG27Uq PS5 banding 2.jpg  

    VG278Q desktop banding.jpg  

    VG278Q FG video banding.jpg  

    VG278Q ps5 banding1 .jpg  

    VG278Q PS5 banding 2.jpg  

    VG278Q PS5 banding 3.jpg  


  6. #6
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,229

    Hi KentaZX,
    Thank you for your photo.
    I'll consult our tech team more about this.

  7. #7
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,229

    Hi KentaZX,
    May I have the serial number of your 2 VG278Qs and a XG27UQ monitor via PM?
    Thank you.

  8. #8
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi KentaZX,
    May I have the serial number of your 2 VG278Qs and a XG27UQ monitor via PM?
    Thank you.
    Okay I just sent it to you through PM

  9. #9
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    51
    Posts
    1,229

    Hi KentaZX,
    I'm afraid I cannot find the information about the serial number of your VG278QR.
    Could you please help to take a photo of the sticker label with the serial number and share me the photo(via google drive link) in PM?
    Thank you.

  10. #10
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi KentaZX,
    I'm afraid I cannot find the information about the serial number of your VG278QR.
    Could you please help to take a photo of the sticker label with the serial number and share me the photo(via google drive link) in PM?
    Thank you.
    Alright I just sent you a google drive link to the photo through PM

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •