Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Rampage VI extreme doesn't respect "ignore cpu fan speed lower limit"

    Hi there,

    Regarding a ROG Rampage VI Extreme motherboard...

    I've got a water cooled setup so nothing is plugged into the cpu fan header.

    This worked fine for months until I updated to the latest bios. Since then on boot it complains that "CPU fan speed error detected".

    I've gone to monitoring > q-fan configuration and set the CPU fan control "cpu fan speed lower limit" to "Ignore".

    However this doesn't help - I still can't boot and get the same issue.

    I also tried setting CPU q-fan control from auto to disabled. This also didn't help.

    Note that if I plug in a fan it does let me boot.

    So it seems my bios are ignoring my choice to ignore cpu fan speed lower limit...



    How can this be fixed?



    Many thanks!

  2. #2
    ROG Enthusiast Array bogsha PC Specs
    bogsha PC Specs
    MotherboardASUS Rampage VI Extreme
    ProcessorIntel i9 7980XE
    Memory (part number)GSkill TridentZ 32GB 3200MHz
    Graphics Card #1Zotac RTX 2080Ti AMP!
    Sound CardASUS Strix Raid DLX
    MonitorBenQ ZOWIE XL2735
    Storage #1Samsung 950 Pro
    Storage #2Samsung 2x 970 Pro SoftRAID 0
    CPU CoolerBeQuiet Silent Loop 360
    CaseCooler Master C700P
    Power SupplyCorsair AX1600
    Keyboard Logitech G810
    Mouse Logitech G502
    Headset ASTRO A50
    Mouse Pad ASUS GM50
    Headset/Speakers Teufel 5.1 THX
    OS Win 10 64bit
    bogsha's Avatar
    Join Date
    Jun 2013
    Reputation
    52
    Posts
    46

    Hi,
    in Bios go to "MONITOR" scroll down to "CPU Fan" then choose "IGNORE"
    Last edited by bogsha; 01-24-2022 at 06:25 PM.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Jun 2013
    Reputation
    37
    Posts
    282

    Try plugging the AIO pump into the CPU Fan maybe


    Quote Originally Posted by protoproto3 View Post
    Hi there,

    Regarding a ROG Rampage VI Extreme motherboard...

    I've got a water cooled setup so nothing is plugged into the cpu fan header.

    This worked fine for months until I updated to the latest bios. Since then on boot it complains that "CPU fan speed error detected".

    I've gone to monitoring > q-fan configuration and set the CPU fan control "cpu fan speed lower limit" to "Ignore".

    However this doesn't help - I still can't boot and get the same issue.

    I also tried setting CPU q-fan control from auto to disabled. This also didn't help.

    Note that if I plug in a fan it does let me boot.

    So it seems my bios are ignoring my choice to ignore cpu fan speed lower limit...



    How can this be fixed?



    Many thanks!

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    712

    Ive had this with just about every ASUS MOBO Ive ever had. I just feed it the tach output of my aquaero. Doesnt matter whether I ignore it or not, It wont boot unless there is something there showing speed. You can plug in a case fan or just about anything to give is a signal and make sure you set that case fan to a static speed so it doesnt ramp up and down with the CPU, very annoying.

  5. #5
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by BigJohnny View Post
    Ive had this with just about every ASUS MOBO Ive ever had. I just feed it the tach output of my aquaero. Doesnt matter whether I ignore it or not, It wont boot unless there is something there showing speed. You can plug in a case fan or just about anything to give is a signal and make sure you set that case fan to a static speed so it doesnt ramp up and down with the CPU, very annoying.
    That is simply insane! What makes this even more annoying is that all this used to work just fine until I updated the bios to the latest version... and then even reverting back didn't solve the issue.

  6. #6
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by bogsha View Post
    Hi,
    in Bios go to "MONITOR" scroll down to "CPU Fan" then choose "IGNORE"
    No luck Same issue...

  7. #7
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by cekeu View Post
    Try plugging the AIO pump into the CPU Fan maybe
    Thanks - yeah that would do the trick.
    Still super annoyed this used to work fine until the bios update...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •