Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Armoury Crate is prevent Shutting down/ Restart.

    I recently notice that my PC won't shutdown it self if Armoury Crate is installed. The screen goes black, but all the fans and rgb still stay on. If I uninstall the software the problem is gone. Somebody have/had this issue?

  2. #2
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    2

    shutdown

    i have same problem i resolve only whit remove software asus motherboard from add remove program control panel only this(not armory crate)

  3. #3
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    4

    Quote Originally Posted by iceman65 View Post
    i have same problem i resolve only whit remove software asus motherboard from add remove program control panel only this(not armory crate)
    After the uninstall of the ASUS MOTHERBOARD can you still control lights?

  4. #4
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    2

    Quote Originally Posted by roei45638 View Post
    After the uninstall of the ASUS MOTHERBOARD can you still control lights?
    yes

  5. #5
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    11

    I had exactly the same issue.
    I uninstalled the armoury crate soft via armoury crate uninstal soft and the issue finished. I am waiting a good update before reinstall.
    Win 11 and ALL other programs, drivers are up to date
    Last edited by baybora72; 01-28-2022 at 08:24 AM.

  6. #6
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    4

    Exclamation

    Exactly same problem here. I ran the latest updates to the B550-F motherboard, HAL, Strix Flare and Gladius II in armoury crate this evening and then since this problem started on my PC too.Â*

    Like the rest of you I have uninstalled Armoury Crate completely and that has resolved the issue for now. They is obviously a conflict somewhere in these new updates. Unfortunately this is not the first time Armoury Crate updates have screwed up something with the lighting or the PC environment. I think when the fix is out I will install it and then not bother with any additional updates because I am fed up for playing roulette!Â*

    Please fix this ASAP ROG!Â*

  7. #7
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    11

    Any news ?

  8. #8
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    4

    So I have reinstalled armoury crate after uninstalling it and there is no issue from a clean install. Still frustrating though. It really puts me off updating having to go through some sort of issue each time.

    Even after reinstalling I saw the Aura sync for the RGB LED on the motherboard had reverted to on after shutdown. This setting is in the devices page and not with the rest of the Aura settings which is a bizarre place to put it.

    All working for now thankfully.

  9. #9
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    11

    Quote Originally Posted by AdeH13 View Post
    So I have reinstalled armoury crate after uninstalling it and there is no issue from a clean install. Still frustrating though. It really puts me off updating having to go through some sort of issue each time.

    Even after reinstalling I saw the Aura sync for the RGB LED on the motherboard had reverted to on after shutdown. This setting is in the devices page and not with the rest of the Aura settings which is a bizarre place to put it.

    All working for now thankfully.
    I hesitate to reinstall the armory crate. After I removed it, everything was back to normal on my computer. Now it does the restart and normal shutdown works without any problems.

  10. #10
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    5

    shutdown/restart issue

    i have exactly this problem. armory crate preventing system shutdown and restart. removing asus motherboard program from control panel solved it. i am hesitating to update armory crate.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •