Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 88
  1. #41
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    33
    Posts
    108

    Quote Originally Posted by Woots View Post
    It's starting to look like the people who have the issues are using 4 dimms of ram.

    I can't get this new bios 1003 to run with QVL 4x16 (64gb) at all, but the 807 version bios still works fine.

    So if you are running stable and you are also using 4 sticks of ram...avoid this bios update unless you're willing to deal with he hassle of doing lots of reboot tests/tweaks and eventually rollback.
    I think we are done with the BIOS updates for Z690 boards. It seems in terms of DDR5 compatibility, system performance and stability, there isn't anything to gain anymore. In addition: Those who update should know that BIOS 1003 is changing the CPU microcode, disabling the opportunity to run the AVX512 instruction set.

    I think the stability issues with DDR5 will only go away when DDR5 becomes more mature, or maybe with the next chipset (Z790?).

  2. #42
    New ROGer Array zizuu PC Specs
    zizuu PC Specs
    MotherboardASUS TUF GAMING Z690-PLUS WIFI D4
    ProcessorIntel Core i7-12700K
    Memory (part number)Kingston Fury RGB 32GB (2x16GB) 3200Mhz - KF432C16BB1AK2/32
    Graphics Card #1GIGABYTE GeForce RTX 2070 Windforce 8GB
    MonitorASUS ROG Swift PG259QNR - 360 Hz
    Storage #1Samsung 980 PRO - 500GB
    Storage #2Samsung 970 Evo Plus - 500GB
    CPU Coolerbe quiet! Dark Rock PRO 4
    CaseSharkoon Ai7000 Glass
    Power SupplySeasonic Focus GX, 80+ Gold, 750W
    Keyboard Logitech G915 TKL Clicky
    Mouse Logitech G Pro Wireless
    Headset Logitech G935 RGB Lightsync
    Mouse Pad Lenovo Legion 25x35
    OS Windows 10 Pro v. 21H2 - x64
    Network RouterTP-Link Archer AX55

    Join Date
    Sep 2018
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Gonko85 View Post
    If your system is stable etc then no need to.
    Mine is/was having post failures, random ones. So hopefully the upgrade can fix my computer.
    But if your machine is stable, I wouldn't be in a rush to update bios.
    Thanks for the reply. I will stick with my current bios version 0807 that I have no issues. I had problems with 0807 with 4x8GB Corsair LPX 3200mhz. When I used XMP, the system was very unstable and BSODs were present. The Corsair LPX where not on the QVL. I had to buy 2x16GB Kingston to run the system stable with XMP activated.

  3. #43
    ROG Guru: White Belt Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Z690
    Processori9 12900k
    Memory (part number)Corsair LPX Vengenace DDR5 4 x 16GB 4800mhz
    Graphics Card #1MSI RTX 3090 Suprim X
    Sound CardRealtek / Quantum 2626 / Foccusrite 18i20 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H150i RGB Pro XT
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Corsair K100 RGB
    Mouse Corsair Darkcore Pro SE
    Headset Audiotechnica M50X
    Mouse Pad Razzer thingy
    OS Windows 11 Pro 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    87

    They are on to something with this BIOS, I had to run my Corsair LPX 4800 4 x 16gb of DDR5 at 4266 to maintain stability with XMP 1 with the previous BIOS, originally anything over 4400 was an instant BSOD. With this latest BIOS I was able to boot for the first time using XMP1 at 4800, a BSOD only occurred a few mins into WATCH DOGS which is a game I use to test as it tends to trigger memory problems quickly by driving around like a lunatic. So I then went back into the BIOS and dropped the frequency to 4544mhz, booted up WATCH DOGS, caused all sorts of chaos to try and trigger an event but everything ran fine so far.

  4. #44
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    18

    Running the latest bios and I am unable to run XMP I or II with G.Skill 2 x 16 DDR4 ram (F4-4266C16D-32GVK).

    0901 bios no issues running XMP II with stock speeds and timings. XMP I would run after under clocking the frequency lower.

    Flashing back to 0901 until this gets addressed.

    i9-12900K / Strix Z690-A Wifi DDR4 Gaming

  5. #45
    ROG Member Array matbry01 PC Specs
    matbry01 PC Specs
    Motherboardmaximus Z690 forula
    Processor12900k
    Memory (part number)32GB G.Skill DDR5 Trident Z5 6000MHz CL40 (F5-6000U4040E16GX2-TZ5K)
    Graphics Card #1nvidia RTX 2070 super
    Sound Cardn/a
    Storage #1samsung 980 pro 512G m.2 X3 raid 0
    Storage #2WD black 6tb
    CPU Coolerfull ek custom loop velocity2 & vector gpu block
    Casecorsair crystal 570X RGB
    Power Supplycorsair 850 full modular
    Keyboard corsair k100
    Mouse roccat kova
    Headset Lian-LI 011 dynamic XL rog
    Mouse Pad corsair desk pad
    OS windows 11 pro 21H1

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    21

    Running 1003 on a maximus formula board with a 32G 2 sticks of G.skill trident Z 5 15G each (F5-6000U4040E16G) 6000mhz has anybody even got them to run anywhere what there speeds should be at ? it is just utter crap that we are paying this amount of £££ for a setup that cant even run at a xmp 1 or 2 profile and not reach past speeds of a x4 16G or corsair vengeance pro 32G setup at 3200mhz,

    (i can run mine at xmp 1 & 2)

    other than that my current setup is running at 3000mhz tried upping voltage and nothing,

  6. #46
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    8

    Running fine on my Z690 Prime aside from my WD Black SN850 randomly disappearing and having to reboot for it to show up again.
    XMP stable 5600mhz Corsair ram. No BSOD, no stability issues thus far.
    12700k multicore enhancement off stock clocks.
    WIndows 11 latest build.

  7. #47
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    6

    Hi,
    I have also installed 1003 now using the BIOS Utility. But now it doesn't boot any more. Tried reflashing using the FlashBack button (BIOS on USB). But same thing, monitors are not receiving any signal. Tried flashing back 0811 using FlashBack. But same, no signal after turning on. Keyboard and mouse RGB working.
    Q-LED is light yellow (DRAM)

    Core I9 12900K
    ASUS Z690-F Gaming WIFI Mobo
    G.Skill Trident Z DDR5 6000 RAM(2X16GB)
    RTX 3080Ti
    ASUS ROG STRIX 1000 watt PSU

    Any recommendation on how to get back to 0811 version?
    Edit: I have also tried to Clear CMOS, with pc unplugged. Same issue. No signal to monitors.
    Last edited by cristi80; 01-30-2022 at 08:46 PM.

  8. #48
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    23
    Posts
    8

    Just to add, Z690 Hero here with a 12900K and 32gb DDR5 XPG Lancer 5200mhz C38, was perfectly stable on 0811 at XMP, and seems to still be perfectly stable on 1003.
    Last edited by Sunfox; 01-30-2022 at 09:01 PM.

  9. #49
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    19

    I replaced a G.Skill 2x16 kit (F5-6000U3636E16G) this weekend and the system is MUCH more stable.

    I replaced it with the exact same kit, and I was able to set it to XMP 2 and stress testing, memtest, etc. all passed this weekend and haven't had a single BSOD while playing games. YMMV, but it looks like my old kit was the issue.

    I did try 4x16 (2x F5-6000U3636E16G) but the only way it would boot was at DDR5-4000, trying to set XMP 1 or 2 with looser timings (40-40-40-80) and more voltage (1.40) and the system wouldn't even post.

    I'm going to try the Corsair Dominator 6200 (4x16 and 2x16) on Tuesday.

  10. #50
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    6

    Any suggestion from anyone to my problem?

Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •