Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    8

    Help! 5600x high idle temperatures

    Guys I'm quite very much annoyed due to very high idle cpu temps at stock on my Ryzen 5600x.

    My setup:
    5600x @stock/ / on Latest bios
    Asus strix B550-F Wifi
    G.SKILL Trident Z Neo 32GB
    Nvidia 3070ti


    Bios displays stock idle temps as 63c but when booted to windows it shows 81c in Ryzen tool and core temp.

    Many guys here own 5600x so would like to know their idle temps and what exactly they did to lower it down to under 30s or even less.

    I'm sure there are specific bios settings to considerably reduce the temps.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Intel NUC laptop LAPQC71D
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorAMD 5800X
    Memory (part number)32GB G.Skill Ripjaws V 3600
    Graphics Card #1ROG Strix RTX3090Ti
    Sound CardSound Blaster Z
    MonitorAORUS FV43U
    Storage #1Samsung 970 Pro 512GB
    CPU CoolerCustom loop
    CaseBeQuiet Dark Base Pro 900 V2
    Power SupplyCorsair HX1000
    Keyboard ROG Strix Flare II Animate
    Mouse ROG Chakram X
    Headset Steelseries Arctis Pro Wireless
    Mouse Pad ROG Scabbard
    Headset/Speakers Logitech z906 5.1
    Network RouterpfSense/OPNsense
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    436
    Posts
    8,540

    My guess would be that your CPU cooler has a bad mount. What kind of cooler are you using?

    If you remove the cooler and look at the pattern of the thermal paste you can see if it flattened out evenly and covered the whole CPU heat spreader. If it's not a thin even layer that feels like the cooler is suctioned to the CPU when you remove it then something went wrong. Make sure your mounting is tight as well.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Guru: Green Belt Array Jimbo93 PC Specs
    Jimbo93 PC Specs
    Laptop (Model)ABS Master Gaming PC
    MotherboardASUS Prime B560M-A AC
    ProcessorINTEL i5 10400F
    Memory (part number)G.SKILL F4-3200C16D-16GVKB x 2
    Graphics Card #1ASUS DUAL-RTX3060TI-O8G-V2
    Sound CardRealTek HD
    MonitorSAMSUNG 40" LCD
    Storage #1INTEL 660p NVMe SSD PEKNW512GB
    CPU CoolerTHERMALTAKE UX100 ARGB
    CaseTUF GAMING GT301
    Power SupplyASUS TUF GAMING BRONZE 650W
    Keyboard TUF GAMING K1
    Mouse TUF GAMING M3
    Headset/Speakers Cambridge Works PC
    OS Win 11 Pro 21H2 22000.652
    Accessory #1 Windows Feature Experience Pack 1000.22000.652.0

    Join Date
    Oct 2021
    Reputation
    82
    Posts
    543

    Quote Originally Posted by xeromist View Post
    My guess would be that your CPU cooler has a bad mount. What kind of cooler are you using?

    If you remove the cooler and look at the pattern of the thermal paste you can see if it flattened out evenly and covered the whole CPU heat spreader. If it's not a thin even layer that feels like the cooler is suctioned to the CPU when you remove it then something went wrong. Make sure your mounting is tight as well.
    The laws of physics may apply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •