Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    ROG Member Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    11

    Asus Maximus Hero Z690 - Audio Crosstalk

    I have an issue with the onboard sound with audio crosstalk.

    If for example I am in Discord, the people I am connected to can hear whatever it is that I am listening to on my headset. It can be in game audio or it can be youtube but they can clearly hear it. What is even more confusing is that I can mute the mic or remove it altogether yet the line out audio is somehow crossing over to the line in/mic. Even tried having the mic of one headset connected whilst having the line out of another headset connected but issue still persists. The 'listen to this device' option in settings is unticked.

    I am now on my third motherboard and all three have had this issue.

    tried to resolve it by

    Using front panel
    using back panel (directly into motherboard)
    updating to latest audio drivers and also rolling back to previous and windows default drivers
    updating the ALC DAC firmware
    lowering the db level of mic
    lowering the volume of mic
    lowering the volume of the headset
    lowering the amplification level of headset to performance
    disabling sound enhancements
    disabling all other mics, virtual mics, digital inputs etc in sound control settings
    disabling all other speakers, virtual speakers, digital output, hdmi outputs in sound control settings
    tried three different headsets with 3.5mm phono jacks, all had same issue (tried a USB headset with no issue)
    tried using the echo cancelation in sonic studio and also noise reduction

    The issue is easily replicated in windows sound recorder, I play music on windows media player and then speak through the mic. On playback the music is just as clear as my voice

    System spec:
    Windows 11
    Asus Maximus Hero Z690
    Intel i7 12700k
    Corsair DDR 5 5600mhz CL36
    Samsung 970 EVO PLUS 1TB NVME M.2
    Gigabyte RTX 2070 Super
    Corsair RM850X PSU
    Corsair H115i Capellix AIO
    Acer Predator XB271HU Monitor
    Corsair K70 Mechanical keyboard
    Endgear Gaming XM1R mouse
    HyperX Cloud Alpha 2 headset (although issue is not isolated to that headset but other headsets with 3.5mm aux plugs)

    Any help on this problem would be greatly appreciated and maybe verification on if this is a widespread issue or is there something on my setup causing it.

    Thanks

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,954

    Hi Log!cal,
    Does it occur on bios 1003 and Realtek USB Audio Driver V6.3.9600.2307 with bios all default settings?
    If you only connect one headset, does it still occurs?
    Does it also occur after reinstall windows 11 without any other drivers and apps?
    Thank you.

  3. #3
    ROG Member Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    11

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Log!cal,
    Does it occur on bios 1003 and Realtek USB Audio Driver V6.3.9600.2307 with bios all default settings?
    If you only connect one headset, does it still occurs?
    Does it also occur after reinstall windows 11 without any other drivers and apps?
    Thank you.
    Hi, yes to all your questions.

    I did a complete fresh install of Win 11 with no other software installed and the issue was still there. As I said this is the third motherboard now that is having this issue. I doubt it is a motherboard or driver issue as others would have confirmed this for me. But the problem is still evident on 3 different headsets. It cannot be the case as the problem is also there when I use the rear IO.

  4. #4
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,954

    Hi Log!cal,
    May I have the information below?
    - the serial number of your motherboard via PM
    - the specific model name of ram such as CORSAIR CMT64GX5M2X5200C38(Ver 3.43.01)
    - OS version and OS build
    Thank you.

  5. #5
    ROG Member Array Mouser PC Specs
    Mouser PC Specs
    MotherboardAsus ROG Strix B550-F Gaming WiFi
    ProcessorAMD Ryzen 5 5600X
    Memory (part number)32GB Crucial Ballistix CL16 3600MHz
    Graphics Card #1EVGA GeForce GTX 1070Ti FTW
    Monitor2x Gigabyte M27Q 27"
    Storage #1WD Black SN850 500GB M.2 NVME
    Storage #2WD Black SN750 1TB M.2 NVME
    CPU CoolerCorsair H100i Elite Capellix iCue
    CaseLianLi Lancool II Mesh
    Power SupplyCorsair RMx 850W
    OS Windows 10 64bit

    Join Date
    Jun 2021
    Reputation
    10
    Posts
    5

    I was experiencing a similar problem with PC audio playing out on Discord. Turns out the issue was caused in the Realtek Audio Control config, under Device Advanced Settings there was an option selected "Tie up same type of input jacks, i.e. line-in or microphone, as an input device."

    This setting was causing PC audio out to mix with the microphone input, contrary to expectations. Issue would happen even if I completely unplugged the microphone and had no other input devices plugged in. Disabling this setting resolved the issue, though I did have to readjust microphone boost afterward.

  6. #6
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,954

    Hi Mouser,
    Do you mean the people in discord can hear the system sound or music playing even if there is no microphone, headset or speaker connecting when "Tie up same type of input jacks, i.e. line-in or microphone, as an input device." selected?
    If your motherboard is ROG Strix B550-F Gaming WiFi, does the issue happens on bios 2423 with bios all default settings and the Realtek Audio Driver V6.0.9088.1?
    Thank you.

  7. #7
    ROG Member Array Mouser PC Specs
    Mouser PC Specs
    MotherboardAsus ROG Strix B550-F Gaming WiFi
    ProcessorAMD Ryzen 5 5600X
    Memory (part number)32GB Crucial Ballistix CL16 3600MHz
    Graphics Card #1EVGA GeForce GTX 1070Ti FTW
    Monitor2x Gigabyte M27Q 27"
    Storage #1WD Black SN850 500GB M.2 NVME
    Storage #2WD Black SN750 1TB M.2 NVME
    CPU CoolerCorsair H100i Elite Capellix iCue
    CaseLianLi Lancool II Mesh
    Power SupplyCorsair RMx 850W
    OS Windows 10 64bit

    Join Date
    Jun 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Mouser,
    Do you mean the people in discord can hear the system sound or music playing even if there is no microphone, headset or speaker connecting when "Tie up same type of input jacks, i.e. line-in or microphone, as an input device." selected?
    If your motherboard is ROG Strix B550-F Gaming WiFi, does the issue happens on bios 2423 with bios all default settings and the Realtek Audio Driver V6.0.9088.1?
    Thank you.
    Yes, I confirmed the behavior by playing some music in a browser Youtube window, and activating the "Tie up the same type of input jacks...". They could hear the music when the button was active.
    - I verified they could still hear the sound if I unplugged my headset/microphone.
    - I did not attempt to unplug a separate speaker out plug.

    I have the latest Realtek audio driver. I have not yet been able to update the bios, still on version 2006. I had issues with AI Suite a month ago that it wouldn't install EZ Update. Been waiting for a new AI Suite install package to address this.

  8. #8
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,954

    Hi Mouser,
    Does it only occurs on discord or also on other communication apps such as Microsoft teams?
    Could you please update bios via EZ flash to see if it occurs on bios 2423 with bios all default settings and the Realtek Audio Driver V6.0.9088.1??
    Thank you

  9. #9
    ROG Member Array Mouser PC Specs
    Mouser PC Specs
    MotherboardAsus ROG Strix B550-F Gaming WiFi
    ProcessorAMD Ryzen 5 5600X
    Memory (part number)32GB Crucial Ballistix CL16 3600MHz
    Graphics Card #1EVGA GeForce GTX 1070Ti FTW
    Monitor2x Gigabyte M27Q 27"
    Storage #1WD Black SN850 500GB M.2 NVME
    Storage #2WD Black SN750 1TB M.2 NVME
    CPU CoolerCorsair H100i Elite Capellix iCue
    CaseLianLi Lancool II Mesh
    Power SupplyCorsair RMx 850W
    OS Windows 10 64bit

    Join Date
    Jun 2021
    Reputation
    10
    Posts
    5

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Mouser,
    Does it only occurs on discord or also on other communication apps such as Microsoft teams?
    Could you please update bios via EZ flash to see if it occurs on bios 2423 with bios all default settings and the Realtek Audio Driver V6.0.9088.1??
    Thank you
    I will do so, as well as some more formal testing and report my results. It may take me a week or two to complete though.

  10. #10
    ROG Member Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    11

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi Log!cal,
    May I have the information below?
    - the serial number of your motherboard via PM
    - the specific model name of ram such as CORSAIR CMT64GX5M2X5200C38(Ver 3.43.01)
    - OS version and OS build
    Thank you.
    Hi STARRAIN

    So sorry for the late reply. I have PM'd you the requested information.

    Thank you

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •