Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    17

    Question Asus TUF Gaming K7 Keyboard Armoury Crate Profile Problem

    I started experiencing a strange error after recent updates.

    I explain my problem step by step;

    1. I'm clearing the onboard memory profiles by pressing the FN + ESC keys.

    2. I'm clearing my Armory Crate profiles. All in default settings.

    3. I adjust my custom color settings and copy all profiles to onboard memory.

    After doing this, some of my keys are getting mixed up. For example, button 7 = becomes Backspace, button 5 = becomes button Y.

    When I don't do step 3, I restart the computer, the same problem is experienced again. I constantly have to use the keyboard in the DEFAULT profile, which does not allow me to customize the colors.

    When I look at the keyboard button list, everything is as it should be. When I reset the malfunctioning button, the button is fixed, but it is broken after each reboot.

    Has anyone had this problem? What can I do?

  2. #2
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    17

    Another user was having the same problem.

    https://www.reddit.com/r/ASUS/commen...tuf_gaming_k7/
    Last edited by PesimistzOmbie; 02-14-2022 at 06:08 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •