Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2022

    ASUS B550-F (WiFI) w/ Ryzen 7 5800x issues

    I just recently built a new, fresh system with the following specs:

    CPU: Ryzen 7 5800x
    Cooler: Lian Li Galahad 360mm AIO
    RAM: G.SKill Trident Z 3600MHz C14 8x4 (DOCP 3600MHz C14 enabled)
    GPU: Zotac Gaming RTX 3070 Ti Amp Holo
    Storage: Sabrent Rocket M.2 TB
    PSU: Corsair RM850x
    Case: Lian Li 011 Dynamic
    Fans: 9 Lian Li AL120 connected to the Lian Li fan hub.

    I'm having CONSISTENT issues with the USB devices disconnecting and reconnecting intermittently at random times. I can't forcefully make it happen. It tends to happen while gaming so I assume under load. I am also having an issue with the Intel ethernet controller 1225-V randomly just disconnecting and saying that I am not connected to the internet. The only fix to get it to start working again is to do a hard restart. I haven't ran into hard crashes like blue screens or anything. I also have issues with the lighting on the motherboard and fans not turning on sometimes but that might be software related to armoury crate.
    It's extremely annoying that I've put all this money into this build and it's practically unusable. I googled multiple scenarios of this happening and a majority of the complaints were early 2021. I haven't seen anything really about the issue in 2022. I've contacted ASUS support about this and they offered an RMA, however, I told them it would be pointless to replace the motherboard if this is happening across all B500-F motherboards.
    The BIOS version I currently have is 2603 as of 2/09/2022 and is a beta release.
    The things I have tried: Disabling C-states in BIOS, changing the PCIex16_1 lane to GEN3 instead of auto, deleting all USB drivers under device manager and restarting to allow windows to reinstall them. For the ethernet, I've went on the ASUS website to install the latest driver for the Intel I225-V. Still does it.
    I'm still under the return window for the motherboard and if there's any other suggestions for motherboards that don't have this issue (no matter the price), I am 100% willing to swap them out just to get a functioning PC. I am open to any solution.

  2. #2
    Moderator Array
    Join Date
    Apr 2019

    Hi bippu2gs,
    Do the issues you mentioned occurs on the specific USB devices, cables and router?
    Do the issues also occur with bios all default settings?
    Have you tried bios2423?
    Thank you.

  3. #3
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018

    see if has a more up-to-date driver.
    also, make sure you have installed the latest AMD driver

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts