Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    2

    Exclamation ASUS ROG Zephyrus S17 CPU throttle issue

    Hello all,

    my ASUS ROG Zephyrus S17 GX701LXS-XS78 (2080M GPU and i7-10875H CPU) is a little over a year old now and I'm starting to have issue gaming. I have to run the laptop in turbo fan profile pretty much constantly due to the heat while gaming. Now I'm starting to experience a large dip in frames (dropping down to about 30 fps) for about 10 seconds every other minute. My temps appear to be around 95c-97c, I haven't seen any higher. Any idea if there is anything I can do on my end to stop the dips in frames?

  2. #2
    ROG Junior Member Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    2

    So I found a solution: Go to the power option and then to performance and then change advanced setting go to processor power management and set the processor maximum state for both to 99% this will decrease the CPU temp to 80 while playing. Make sure to do this with all of your profiles!

  3. #3
    New ROGer Array dhannanjai PC Specs
    dhannanjai PC Specs
    Laptop (Model)ROG Zephyrus S17
    MotherboardGX701LWS
    ProcessorIntel(R) Core(TM) i7-10750H CPU @ 2.60GHz, 2592 Mhz, 6 Core(s), 12 Logical Processor(s)
    Sound CardRealtek(R) Audio(Driver version 6.0.8967.1)
    MonitorGneric PnP monitor
    OS Windows 11

    Join Date
    Jul 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by vydren View Post
    So I found a solution: Go to the power option and then to performance and then change advanced setting go to processor power management and set the processor maximum state for both to 99% this will decrease the CPU temp to 80 while playing. Make sure to do this with all of your profiles!
    Mine is already set to 100% . Should I still set it to 99%?

  4. #4
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    6

    Using the Turbo profile provides overclocking and if your S17 is like my GU502GV the fans are not maxing out in this mode.

    Try setting your profile to MANUAL and force the fans to run at 100% the entire time. See if that fixes the issue.

    Others suggest setting CPU to 99% but that is essentially underclocking. It's not a small performance hit but IMO with these laptops it's the software having poor fan curve in an attempt to make them not sound like a 747 taking off.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •