Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    3

    [PRIME Z690-P D4] BIOS 1008: "DRAM Command Rate" 1T causes BSODs, works on BIOS 0605

    BIOS updated: 0605 -> 1008

    1. Default BIOS Settings
    2. "AI Tweaker -> AI Overclock Tuner -> XMP I"
    3. "AI Tweaker -> DRAM Timing Control -> DRAM Command Rate" to 1T causes Windows BSODs (related to memory) on 1008, works fine on 0605. 2T works fine on both


    No other setting is manually changed.

    Problem: Command Rate 1T causes BSOD on BIOS 1008
    Workaround: Set Command Rate to 2T on BIOS 1008 or downgrade BIOS to 0605 and set Command Rate to 1T
    Goal: Command Rate 1T working on future BIOS releases

    Please

    Specs:
    CPU: i7-12700k
    RAM: 4x8GB 3600 MHz, CL16 BL2K8G36C16U4B
    MOBO: Asus PRIME Z690-P D4
    GPU: RTX 3070 Ti
    SSD: Samsung EVO 970 250GB
    PSU: Seasonic Focus 850W

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •