Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    11

    4004 BIOS ARGB Header Glitch

    Seems there is a bug with the new BIOS and/or the LED firmware it flashes - I find both ARGB headers only work if I disable the LED strip in Aura sync or if I select a static colour. If I choose a basic effect, only the second header works. If I use a custom one from Aura Creator, neither of them work.

    I'm on the C8F but it seems those with the C8H WiFi also have issues - not sure if it's all C8 mobos with the same bug.

    Hoping it's just software and can be fixed with an Armoury Crate/Aura update.

    Any others getting the same problem?

  2. #2
    ROG Enthusiast Array Rolda PC Specs
    Rolda PC Specs
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorRyzen 7 5800X
    Memory (part number)2x Kingston KF3200C16D4/16GX (32GB)
    Graphics Card #1TUF-RX6900XT-O16G-GAMING
    MonitorROG Strix XG49VQ
    Storage #1Samsung NVMe 970 EVO 500GB
    Storage #2Seagate ST3000DM007 3TB
    CPU CoolerROG Ryujin II 360
    CaseASUS TUF GAMING GT501
    Power Supplybe quiet! Power Zone 1000W
    Keyboard Roccat Ryos MK Pro
    Mouse Roccat Tyon
    OS Win 11 Pro x64 21H2

    Join Date
    Sep 2011
    Reputation
    10
    Posts
    41

    Same problem here. I went back to bios 3904 and it works again.

  3. #3
    ROG Enthusiast Array MENINBLK PC Specs
    MENINBLK PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG CROSSHAIR VIII FORMULA 4004 BIOS
    ProcessorAMD RYZEN 9 5950X
    Memory (part number)G.Skill F4-3600C18D-64GVK (2x32GB)
    Graphics Card #1AMD RADEON RX 6800XT
    Graphics Card #2none
    Graphics Card #3none
    Graphics Card #4none
    Sound CardCreative Sound BlasterX AE-5 PURE WHITE
    MonitorMSI Optix MPG341CQR 34" Curved
    Storage #1WDC WDS100T3XHC-00SJG0 1TB NVMe SSD w/EKWB BLACK Heatsink (REMOVED HEATSINK)
    Storage #2WDC BLACK SN750 2TB SSD NVMe
    CPU CoolerEKWB EK-Quantum Velocity - AMD Copper + Plexi
    CaseCorsair Graphite Series™ 760T Full-Tower Windowed Case Black
    Power SupplyEVGA G2 1000
    Keyboard Corsair Vengence K70 CH-9000520-NA
    Mouse CORSAIR SCIMITAR PRO RGB
    Headset Sennheiser HD565 OVATION
    Mouse Pad HYPERX FURY MOUSE MAT
    Headset/Speakers Creative Labs GIGAWORKS 5.1 THX
    OS Windows 10 PRO x64 v21H2
    Network Routerpfsense
    Accessory #1 APC Back-UPS PRO 1500 S
    MENINBLK's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    29

    Quote Originally Posted by Bostonjunk View Post
    Seems there is a bug with the new BIOS and/or the LED firmware it flashes - I find both ARGB headers only work if I disable the LED strip in Aura sync or if I select a static colour. If I choose a basic effect, only the second header works. If I use a custom one from Aura Creator, neither of them work.

    I'm on the C8F but it seems those with the C8H WiFi also have issues - not sure if it's all C8 mobos with the same bug.

    Hoping it's just software and can be fixed with an Armoury Crate/Aura update.

    Any others getting the same problem?
    CH8 Formula here.
    Was running 3904 with no issues.
    Updated to 4004 and ARGB is dead.
    Armoury Crate v5.0.11.0 does not even detect the RGB Header in AURA SYNC.
    I may flash back to 3904. ugh...

  4. #4
    ROG Member Array lordberti PC Specs
    lordberti PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)Corsair CMK32GX4M2Z4000C18
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G
    MonitorLG OLED42C27LA
    Storage #1WD Black SN850
    CPU CoolerASUS ROG Ryujin 360
    CaseASUS ROG Strix Helios
    Power SupplySeasonic Prime TX 80 PLUS Titanium 1000W
    Keyboard ASUS ROG STRIX SCOPE RX
    Mouse ASUS ROG CHAKRAM
    Mouse Pad ASUS GM50
    OS Windows 11 Pro

    Join Date
    Nov 2012
    Reputation
    10
    Posts
    11

    No problems for me. With the new Bios Version 4004, the Aura Firmware will also be Updatet. I had a text after the restart.

  5. #5
    ROG Enthusiast Array MENINBLK PC Specs
    MENINBLK PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG CROSSHAIR VIII FORMULA 4004 BIOS
    ProcessorAMD RYZEN 9 5950X
    Memory (part number)G.Skill F4-3600C18D-64GVK (2x32GB)
    Graphics Card #1AMD RADEON RX 6800XT
    Graphics Card #2none
    Graphics Card #3none
    Graphics Card #4none
    Sound CardCreative Sound BlasterX AE-5 PURE WHITE
    MonitorMSI Optix MPG341CQR 34" Curved
    Storage #1WDC WDS100T3XHC-00SJG0 1TB NVMe SSD w/EKWB BLACK Heatsink (REMOVED HEATSINK)
    Storage #2WDC BLACK SN750 2TB SSD NVMe
    CPU CoolerEKWB EK-Quantum Velocity - AMD Copper + Plexi
    CaseCorsair Graphite Series™ 760T Full-Tower Windowed Case Black
    Power SupplyEVGA G2 1000
    Keyboard Corsair Vengence K70 CH-9000520-NA
    Mouse CORSAIR SCIMITAR PRO RGB
    Headset Sennheiser HD565 OVATION
    Mouse Pad HYPERX FURY MOUSE MAT
    Headset/Speakers Creative Labs GIGAWORKS 5.1 THX
    OS Windows 10 PRO x64 v21H2
    Network Routerpfsense
    Accessory #1 APC Back-UPS PRO 1500 S
    MENINBLK's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    29

    I think this problem is due to an incompatibility between the new AURA Firmware and the old AURA Software.

    I powered down my CH8 Formula.
    Turned off the power supply completely.
    Turn the power supply on after waiting 2 minutes.
    Booted up the computer.
    The ARGB/EKWB Bridge lights up with the Rainbow pattern.
    Windows 10 loads.
    When the AURA service loads, the ARGB/EKWB Bridge goes dark.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    173

    Is Asus even still updating Aura or have they abandoned it for Armoury Crate and Aura Creator? Does this mean that Aura cannot and will not work after this firmware update?

  7. #7
    ROG Enthusiast Array MENINBLK PC Specs
    MENINBLK PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG CROSSHAIR VIII FORMULA 4004 BIOS
    ProcessorAMD RYZEN 9 5950X
    Memory (part number)G.Skill F4-3600C18D-64GVK (2x32GB)
    Graphics Card #1AMD RADEON RX 6800XT
    Graphics Card #2none
    Graphics Card #3none
    Graphics Card #4none
    Sound CardCreative Sound BlasterX AE-5 PURE WHITE
    MonitorMSI Optix MPG341CQR 34" Curved
    Storage #1WDC WDS100T3XHC-00SJG0 1TB NVMe SSD w/EKWB BLACK Heatsink (REMOVED HEATSINK)
    Storage #2WDC BLACK SN750 2TB SSD NVMe
    CPU CoolerEKWB EK-Quantum Velocity - AMD Copper + Plexi
    CaseCorsair Graphite Series™ 760T Full-Tower Windowed Case Black
    Power SupplyEVGA G2 1000
    Keyboard Corsair Vengence K70 CH-9000520-NA
    Mouse CORSAIR SCIMITAR PRO RGB
    Headset Sennheiser HD565 OVATION
    Mouse Pad HYPERX FURY MOUSE MAT
    Headset/Speakers Creative Labs GIGAWORKS 5.1 THX
    OS Windows 10 PRO x64 v21H2
    Network Routerpfsense
    Accessory #1 APC Back-UPS PRO 1500 S
    MENINBLK's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    29

    Quote Originally Posted by BillBittel View Post
    Is Asus even still updating Aura or have they abandoned it for Armoury Crate and Aura Creator? Does this mean that Aura cannot and will not work after this firmware update?
    AURA has gotten updates in 2022 via Armoury Crate.

  8. #8
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    9

    Same problem.

  9. #9
    ROG Member Array piemad2010 PC Specs
    piemad2010 PC Specs
    MotherboardASUS Rampage vi Extreme
    Processori9 7980XE
    Memory (part number)Corsair 3600 32 gibs
    Graphics Card #1geforce 1080 ti
    Graphics Card #2geforce 1080 ti
    Monitorasus 32 inch
    Storage #1samsung 970 pro 500
    Storage #2samsung 2tg ssd
    CPU Coolerwatercooled
    Casecaselads m8
    Power Supplycorsair 1200i
    piemad2010's Avatar
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    10

    Asus just put a update out that should fix problem

  10. #10
    ROG Member Array
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    9

    Quote Originally Posted by piemad2010 View Post
    Asus just put a update out that should fix problem
    Not seeing any updates available in Armoury Crate.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •