Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    10

    HELP! Asus flow z13 armoury crate problem [Resolved]

    After doing a fresh install and installing all the drivers from asus website, I don't have any setting in manual fan mode and also missing drm legacy compatibility toggle. Any idea what I could do? I no longer have the esupport folder. Every drivers available from asus website and myasushave been installed and bios is up-to-date.

    ***** EDIT: after requesting the esupport folder and receiver no help from asus, I requested the help of asustreiber and they managed to help me out. the flow z13 esupport folder can be found on https://www.asustreiber.de/downloads...zc-treiber-dvd if someone need it! ****
    Last edited by Podupuis; 03-11-2022 at 10:31 PM. Reason: SOLVED

  2. #2
    ROG Member Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    10

    I just got the Z13 and find it amazing. However I did not like that it did a huge windows update at start and made a ton of updates of drivers, windows update files, MyAsus and Armory crate to a total of 70GB so I was thinking about doing a clean install. What did you need from the E-support folder?

    Edit: Windows installation did not find the harddrive. Did you need any additional drivers during installation?

    Edit 2: I did find it in eSupport I think it was eDriver\Software\Driver\DCH\Offline\Rapid Storage\,
    however during install after first reboot it booted form the USB again so I needed to remove the USB stick for the installation to continue.
    I have had some occasional freezing when it is in sleep. Needed to hold the power button to make a forced shutdown. Do you experience this?
    Last edited by Andreasd083; 05-02-2022 at 03:57 AM. Reason: Updates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •