Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    14

    latest ASUS CVRATE BROKE MY RGB! all info in the post. contact support how?

    hi,

    i have an ASUS X570 crosshair HERO! i have managed to set up all my RGB devices and have some cool effects. i regularly update all my devices because i feel it is for the best.
    unfortunately, the latest update broke my RGB setup. what do I mean? except for the RAM the Asus branded rgb items i have some custom-made rgb like strips and GPU holders and case accessories.

    before the update, I could select any effect I wanted and everything worked 100%
    this is the status of armory crate and crate service pictures 1 and 2!

    Now here is the crazy part if i add addressable led to sync most of the items are dark and do not sync with the rest of the PC! the only mode that works is STATIC!
    if i UNSYNC them then i can have them at the last effect i tried (in my case RAINBOW) but i cannot control them.

    i uninstalled the software and the service but it didn't work.


    so to review. the latest update doesn't let me use the sync capabilities of the addressable led ONLY STATIC works. all was ok but now it is not..

    Click image for larger version. 

Name:	crate1.png 
Views:	0 
Size:	833.3 KB 
ID:	92476
    Miniatura de Adjuntos Miniatura de Adjuntos crate2.png  

    crate3.png  

    IMG_20220315_110036.jpg  

    IMG_20220315_110034.jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •