Results 1 to 10 of 10

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    18

    I cant get Armory Crate to install properly [RESOLVED]

    I've tried repeated times to get Armory Crate and Aura installed and it just won't work for me.

    Here's What happens:
    Both programs install.
    Armoury creat never boots up.
    Aura boots up but it doesn't see any of the device or components, wont update.

    Errors I've had:
    Internet connection
    AsI03.sys
    0x800706BE installation Failed.

    What I've tried
    I've used the cleaner for the Armory crate.
    CC to clear old registry stuff.
    Downloaded Armoury Crate Beta from Windows App store. Boots up but is missing everything.
    unblocked the zip file

    Questions:
    I've recently installed AI suite 3, I was reading there's also a cleaner for this, should I try running this?
    I've read an article that says after restart you should give it 20-30 mins before trying to boot the programs?
    should I install one at a time? Both together?

    I've been battling this since September and I was hoping the recent update fixed it. If someone can kindly provide instructions to get both applications running it would be appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •