Results 1 to 6 of 6

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    3

    Asus Extreme Encore X299 i9 10980XE and Clean Win 11 installation

    Hello everybody,
    i have the MB bios 702 + update Asus tool Me Version 11.12.86.1877 with Intel Core i9 10980XE and 128 Gb 8x8GB Corsair Dom Plat RGB 3600, not ovck and two Samsung 980 Pro 2 Tb with Asus Strix RTX 2080 TI OC.
    I used before as a OS MS Win10 Pro genuine with CSM disabled, UEFI installation, GPT partition, secur boot abled etc., Marvel Lan 25 Gb disabled, bluetooth disabled, Asmedia USB 3 disabled, Audio disabled, WiFi disabled, TPM 2.0 enabled, controller AHCI enabled, prerequisite tool Windows 11 all ok, so I decided to updated to Win 11 64 bit with MS Tools without any problem. I just tried a new clean installation, after secur erase of my SSD's but unfortunately the utility stopped to the drives window, asking a driver for DVD or similar. I tried another usb port also 2.0, but with the USB Key UEFI with Win 10 Pro no problems, only with the USB pen 8 Gb UEFI with Win 11 created direct from MS, or also with Rufus USB pen drive created from ISO also dowloaded from MS site direct. Asus sudgest in the FAQ to install the latest bios, but onestly I don't know how is possible that some users have a previous MB X299 and install WIN 11 without problems. I tried all kind of drivers, chipset inf, iRST F6, NVMe Samsung, the only way is to install Win 10 and after from OS Win 11 (with no file, no program, not all). It's realy creazy, the mb is pretty new, I don't want UpDate the bios to the new 1301, as it also modd my CPU with the new Intel Microcode, with consequence in slowing perfmorming, and also for the risk to find myself with an expensive knick-knack if something goes wrong...
    Have You some help for me? Thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •