Page 3 of 12 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 120
  1. #21
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    3
    Posts
    138

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi trihy,
    Thank you for your reply.
    I'm afraid after checked our system, the serial number you provided is not tuf B660m plus wifi D4. Could you please help to check the serial number again?
    If it is tuf B660m plus wifi D4 on the sticker label, may I have a photo of the sticker label in PM?
    How long did you put the pc in idle or use it with low cpu usage a day could get idle freeze once a day or every 2 or 3 days?
    Thank you.
    Hi. I sent the serial of other board, my bad, have many asus boards here.

    Sent you another PM.

    Freeze could take a day, something a little more. There is no need to be permanent idle, it will freeze when doing idle stuff no matter if you just finished some benchmark, as soon as you are in idle, freeze could happen. Some days got 1 or 0 freeze. Others 4 o 5 the same day.

    But if you want to have freezes at idle pretty soon, increase the offset. At -0.040 or -0.050 it will probably freeze in an hour at best. Or will hang at the Asus logo. With -0.060 will surely hang at the asus logo.
    Last edited by trihy; 07-14-2022 at 04:30 AM.

  2. #22
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi w4rdog,
    Thank you for your reply.
    I understand the issue might be random and not easy to check the frequency pattern, but could you please share me the information like "got freeze at least once when navigating on internet or working with Office for 2 hrs"?
    Thank you.
    Hi,

    Sure, I´ll try my best.

    Right now -0.035v offset. Let´s see what happens.

    Thanks.

    Edition:
    1º) After 38 minutes of internet´s navigation the fist freeze occurred.

    2º) Another freeze after 121 minutes just navigating and keeping same offset value.

    3º) PC frozen after 122 minutes while I was surfing on net with same offset value.

    4º)Again, this time just 31minutes under same conditions.

    Well, now with -0.020v:

    1º) 272 minutes took to get another freeze while I was navigating and watching a movie.

    2º) Another one on idle after 194minutes.

    And so forth...
    Last edited by w4rdog; 07-15-2022 at 05:56 AM.

  3. #23
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,982

    Hi trihy and w4rdog,
    Thank you for your information.
    I'll consult our tech team more about this.

  4. #24
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    3
    Posts
    138

    Thanks. Hope they can find the cause.

  5. #25
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    10

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi trihy and w4rdog,
    Thank you for your information.
    I'll consult our tech team more about this.
    You´re welcome and I hope Asus people work it out as soon as posible because this issue is a major handicap which draws a badly portrait of the brand.

    Thanks.

  6. #26
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    1

    Guys, I'm confused with this board. Does it has undervolt capabilities? Couldn't find adaptive mode with offset, just auto, offset and manual. Separate Offset mode seems a different thing to me and system freezes on startup with any applied changes to that.
    Specs: I7-12700, ASUS B660-ITX, Corsair DDR5 32GB CMK32GX5M2B5600C36.

  7. #27
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    3
    Posts
    138

    There is no adaptive on asus b660 boards.

    Offset is bugged. Wait for asus response. And use default values.

  8. #28
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    3
    Posts
    138

    Quote Originally Posted by STARRAIN@ROG View Post
    Hi trihy and w4rdog,
    Thank you for your information.
    I'll consult our tech team more about this.

    Hi. Any news about this?

    Thanks

  9. #29
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,982

    Hi trihy,
    I'm afraid the issue is still under testing and investigation.
    I'll keep you updated if there is any update.
    Thank you.

  10. #30
    ROG Guru: Yellow Belt Array
    Join Date
    Dec 2013
    Reputation
    3
    Posts
    138

    Hi. Thanks for your answer. Let's see how it goes.

Page 3 of 12 FirstFirst 1 2 3 4 5 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •