Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    1

    TUF X570-plus (wifi) updated bios now microphone doesn't work

    As the title states I updated my motherboards bios the other day to the latest build 4202 after that both of the usb microphones I have available to me no longer work.
    I have since moved back down to bios 3603 in hopes that that would fix my issues. It didn't fix it. The microphones appear on the computer and you can see them but there is no sound detected at all through them inside of any program.

    I uninstalled and reinstalled drivers and nothing has fixed this problem. I even contacted the manufacturer of my headset to get a new usb dongle for it in hopes that would fix it then I remembered I had another microphone I could test and it doesn't work either so I know its not the usb dongle anymore.

    Can anybody help me with this issue? I need to be able to communicate using the computer asap

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    64
    Posts
    1,534

    Hi chite2009,
    Do you mean bios 4204?
    Are the microphones working on another pc?
    If you have downgraded to bios 3603 but the issue is still there, have you tried bios all default settings and another USB ports(especially the USB ports in back panel)?
    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •