Page 29 of 38 FirstFirst ... 19 27 28 29 30 31 ... LastLast
Results 281 to 290 of 379
  1. #281
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    8

    Angry Armoury Crate not recognizing Motherboard

    Kaspersky released a fix, please updated, reboot, and try again

    Armoury and Aura Creator were working perfectly until this last update.
    Suddenly my RGB's went rainbow and I noticed Armoury and Aura were updated without asking.
    Now neither of them recognize my motherboard (B460M PRO Wifi).

    Reinstalled both multiple times with the Armoury Crate Removal Tool, no success.
    Even tried restoring windows to previous point, which initially made Armoury recognize the board, but not Aura. Few minutes after, Armoury updated and is now stuck again.

    Edit: Attatched screenshots
    Click image for larger version. 

Name:	Tela1.jpg 
Views:	0 
Size:	97.8 KB 
ID:	93602
    Click image for larger version. 

Name:	Tela2.jpg 
Views:	0 
Size:	116.3 KB 
ID:	93603
    Click image for larger version. 

Name:	tela3.jpg 
Views:	0 
Size:	110.9 KB 
ID:	93604
    Last edited by MasterC@ROG; 08-05-2022 at 03:59 AM.

  2. #282
    New ROGer Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    21

    Quote Originally Posted by g15squonk View Post
    When setting manual fan curves through armoury crate, I've lost about 1000 RPM (previously 7000-8000, currently 6200-6500 max) on both cpu and gpu fans, causing temperatures to have increased by more than 8c. The fan's response time to temperature spikes also seems to have been affected, as they do not "catch up" to cool down the chips fast enough before it peaks over 90c.

    This issue is present on my 2020 g512lw (i7-10750 and 2070 model) as well any many other's according to the forum itself and various reddit posts.

    Here's the version data from armoury crate:


    Item Version
    ---- -------
    Armoury Crate UWP App 5.1.5.0
    ROG Live Service 1.4.10.0
    Aura Service (Lighting Service) 3.05.40
    Armoury Crate service 5.1.9
    Aura Wallpaper Service Not installed
    ASUS Aac_NBDT HAL 2.5.12.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26
    something similar is happening to me also, fans won't kick in until cpu has reached 85C or something, then it will fully blast around 4600rpm for cpu and 5000 for gpu on balanced mode, this is something it didn't use to do before, but has increased db noise which i don't particularly enjoy, and it is not like temps have increased since this is a fairly new asus zephyrus g15 3070. it does seem like something has been changed in the software curve or something with recent updates.

  3. #283
    New ROGer Array MaCgYvEr85 PC Specs
    MaCgYvEr85 PC Specs
    MotherboardAsus Rampage IV Black Edition
    ProcessorI7 4930k @4.4GHz
    Memory (part number)32Gb DDR 3 Corsair Dominatori Platinum 1866 Quad
    Graphics Card #1Pny GeForce RTX 3070 XRL8
    Sound CardXfi fatality Pro
    CPU CoolerWatercool custom EK
    CaseCorsair Carbone 540
    Power SupplyCorsair HX 1000 mod.
    Keyboard Logitech G510
    Mouse Mad catz Rat 4+
    Headset/Speakers Sony DAVVERO F200
    OS Win 10 Pro x64

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    5

    Hi, sorry my english. I have a z390 e-gaming, 32 GB g.skill trident Z RGB, with rtx 3080 RGB waterblock, just formatted, all drivers installed, armory crate installed and everything worked. After that I installed something, but I don't know what exactly, (xfi fatality driver, sound card, or some Windows update) after which it just detects my RAM. I removed with tool, uninstalled with Revo unistaller, cleaned with CCleaner, shut down, and restarted several times, but nothing. I believe that once uninstalled, it will no longer work. I don't get errors about anything. I have the latest BIOS, fully updated drivers. I've tried them all. Anyone want to see some Logs ??? But why is it so difficult to solve such a problem, given that it presents itself to many users. A huge company like Asus .. but come on guys !!! I state that now the system is clean. Fully updated Windows 11 pro 64bit.

  4. #284
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    1

    "Armoury and Aura Creator were working perfectly until this last update.
    Suddenly my RGB's went rainbow and I noticed Armoury and Aura were updated without asking.
    Now neither of them recognize my motherboard (B460M PRO Wifi).
    Reinstalled both multiple times with the Armoury Crate Removal Tool, no success.
    Even tried restoring windows to previous point, which initially made Armoury recognize the board, but not Aura. Few minutes after, Armoury updated and is now stuck again."
    Seeing something similar here on an ROG STRIX Z390-E GAMING with a ROG-STRIX-RTX2080.
    On mine, it appears to a conflict with Kaspersky Anti-Virus

    If I don't have Kaspersky installed yet (was reinstalling Windows 11 Pro), Aura Sync (within Armory Crate) successfully detected my motherboard, case LEDS and video card. Once I have Kaspersky installed. My motherboard and case vanish from "Sync devices" and I can no longer control the lighting.

    Have tried a few exclusions in the AV program, but no luck so far.
    Last edited by Unexploded; 06-24-2022 at 07:11 PM. Reason: updated

  5. #285
    New ROGer Array
    Join Date
    Nov 2021
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Unexploded View Post
    Seeing something similar here on an ROG STRIX Z390-E GAMING with a ROG-STRIX-RTX2080.
    On mine, it appears to a conflict with Kaspersky Anti-Virus

    If I don't have Kaspersky installed yet (was reinstalling Windows 11 Pro), Aura Sync (within Armory Crate) successfully detected my motherboard, case LEDS and video card. Once I have Kaspersky installed. My motherboard and case vanish from "Sync devices" and I can no longer control the lighting.

    Have tried a few exclusions in the AV program, but no luck so far.
    Strange thing. I also have Kaspersky AV.
    For me it was working pretty fine until like three days ago. Shutdown as always and the other day... not detected.
    I've been using Kaspersky for years and never had any related issues.

  6. #286
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    18

    Problem : the latest update Armoury Crate make my Asus ROG XI Formula Z390 Motherboard not detected on Armoury Crate software. In the "Device" section my Asus XI Formula Motherboard is detected but on "Aura Sync" section I cannot see the Motherboard device except my Asus ROG Falchion Keyboard

    Windows 11 Pro
    Version 21H2
    OS build 22000.778

    Processor Intel(R) Core(TM) i9-9900K CPU
    Motherboard Asus ROG XI Formula Z390
    RAM 32GB Corsair Dominator Platinum RGB
    Graphic Card Aorus Xtreme RTX 2080ti
    System type 64-bit operating system, x64-based processor

    Item Version
    ---- -------
    Armoury Crate UWP App 5.1.5.0
    ROG Live Service 1.4.10.0
    Aura Service (Lighting Service) 3.05.40
    Armoury Crate lite service 5.1.4
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.47.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.0.0
    ASUS Keyboard HAL 1.2.7.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_M2_HAL 1.0.9.12
    ENE_EHD_SSS_HAL 1.0.2.0
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0

    Click image for larger version. 

Name:	Screenshot 2022-06-25 163859.png 
Views:	0 
Size:	302.0 KB 
ID:	93626

  7. #287
    New ROGer Array DrMeysam PC Specs
    DrMeysam PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    ProcessorIntel Core i7 9900k
    Memory (part number)G.SKILL Trident Z RGB DDR4-4266MHz (4x8GB)
    Graphics Card #1ROG STRIX RTX2080Ti O11G
    MonitorROG STRIX XG32VQ
    Storage #1SAMSUNG 980 PRO NVMe M.2 SSD 1TB
    Storage #2WD BLACK 4TB
    CPU CoolerEK-Velocity D-RGB Nickel+Acetal
    CaseROG Strix Helios
    Power SupplyROG THOR 1200P
    Keyboard ROG CLAYMORE
    Mouse ROG SPATHA
    Headset ROG STRIX FUSION 700
    Mouse Pad ROG Balteus Qi
    Headset/Speakers SAMSUNG SOUNDBAR 3.1 CHANNELS
    OS Microsoft WINDOWS 11 Enterprise
    Network RouterASUS DSL-AC88U
    Accessory #1 ROG AURA TERMINAL + 6xROG 30cm A-LED + 4xROG 60cm A-LED
    Accessory #2 ROG THRONE Qi

    Join Date
    Dec 2019
    Reputation
    33
    Posts
    9

    Motherboard control is completely out of our hands

    Motherboard control is completely out of our hands
    No function can be controlled. Please do a preliminary test before each update.

  8. #288
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    11

    ATTENTION: Kaspersky with latest databases conflicts with Asus Armoury Crate services

    It's being reported in last 4 days a problem of Asus services not working in systems with Kaspersky security suites installed. If Kasperky is uninstalled everything works again. Example Syntom: "ASUS Com Service" (atkexComSvc.exe) never start. Aura Sync don't display nothing or only displays memory. Kaspersky staff is working in a solution. People with this behavior should uninstall KIS or KTS from the system. Problem confirmed in Windows 10 and 11. After uninstall all works again. No need to reinstall Armoury Crate.

  9. #289
    New ROGer Array Shellcaster PC Specs
    Shellcaster PC Specs
    MotherboardROG STRIX Z590-A GAMING WIFI
    Processori5 11600K
    Memory (part number)Kingston Hyperx 16Gb x2
    Graphics Card #1TUF RTX3060TI
    MonitorViewsonic VX2758
    Storage #1WDC WDS100T2B0C
    Storage #2Crucial MX500 2GB
    CPU CoolerLian Li Galahad 360
    CaseLian Li Meshcool II
    Power SupplyCorsair Virtuoso XT
    Keyboard Corsair K70 RGS
    Mouse Logitech G502
    Headset Corsair
    OS Windows 11
    Network RouterASUS RT-AC86U

    Join Date
    Sep 2021
    Reputation
    10
    Posts
    3

    Removing Kaspersky worked for me. However I had to uninstall Armoury Crate and reinstall it before the motherboard and Aura settings showed back up.

  10. #290
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,177

    Please refer to the OP (original post) for instructions regarding how to report an issue. I need more info than this, such as which motherboard. Mine are working fine.

    Quote Originally Posted by DrMeysam View Post
    Motherboard control is completely out of our hands
    No function can be controlled. Please do a preliminary test before each update.

Page 29 of 38 FirstFirst ... 19 27 28 29 30 31 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •