Page 27 of 38 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast
Results 261 to 270 of 379
  1. #261
    ROG Member Array
    Join Date
    Nov 2020
    Reputation
    22
    Posts
    17

    How do I get the button to turn off overdrive (on LCD panel)?
    Last edited by AstraL154; 06-17-2022 at 08:48 AM.

  2. #262
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    22

    Quote Originally Posted by AstraL154 View Post
    How do I get the button to turn off overdrive (on LCD panel)?
    reinstall refresh rate service (or reflash rate service following the version) from the support page of your laptop

  3. #263
    ROG Member Array
    Join Date
    Nov 2020
    Reputation
    22
    Posts
    17

    Quote Originally Posted by bejito81 View Post
    reinstall refresh rate service (or reflash rate service following the version) from the support page of your laptop
    It goes without saying, I just want to say why this utility cannot be built into the armory crate originally...

    When will ASUS hire skilled programmers or change managers for adequate ones?...

  4. #264
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    11

    ASUS Framework Service not responding

    I'm getting this whenever I try to open the Device section

    The system is busy. Please wait for ASUS Framework Service to respond and the device page will be reloaded automatically.

    Click image for larger version. 

Name:	Screenshot 2022-06-17 153725.png 
Views:	0 
Size:	66.5 KB 
ID:	93539

    Of course it never loads and the message just disappears and leaves the page blank.
    This is a really strange issue, because whenever there is an update of some kind, it works again until next reboot.

    This started happening suddenly, possibly a few weeks ago and each time I think the update has fixed it until the next day and it's not working again.

    Tried completely removing and reinstalling Amory Crate but this doesn't solve it.



    Item Version
    ---- -------
    Armoury Crate UWP App 5.1.5.0
    ROG Live Service 1.4.10.0
    Aura Service (Lighting Service) 3.05.40
    Armoury Crate lite service 5.1.4
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.47.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.0.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0
    Last edited by Bostonjunk; 06-17-2022 at 02:46 PM.

  5. #265
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    4

    Updated Bios on TUF Gaming x570-Plus today and now Armoury Crate only detects my graphics card and G.Skill ram. The motherboard and cooler master AIO and fans are no longer detected or controllable with Armoury Crate. I have tried uninstalling it with the uninstallation tool and reinstalling it several times to no avail. A couple of the reinstall attempts caused the RAM to no longer be detected. But on the latest attempt the ram is now detected again. Still nothing with the motherboard or AIO and fans.

  6. #266
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    installation encountered an error 0xa0100006

    getting this error when trying to update
    armoury crate 5.1.5.0 the installation encountered an error 0xa0100006

    Just done a clean install in Win 11 i had no issues on old install
    My z690 forumla is not showing up but my white Strix RTX 3080 is

    Click image for larger version. 

Name:	error.jpg 
Views:	0 
Size:	160.6 KB 
ID:	93542

    system
    Z690 Formula
    I9 12900K
    32gb DDR5 6200 corsair dominator platinum ram
    Strix white RTX 3080
    Crucial P2 CT2000P2SSD8 2 TB Internal SSD
    Seagate FireCuda 530, 1 TB, as boot drive
    2x Seagate FireCuda 530, 2 TB,
    NZXT z73 AIO
    PSU ROG Thor 1000P2
    case coursair 500T white

    did the reinstall as i had GPU issues i had a RTX 3080FE
    Last edited by Crazier; 06-17-2022 at 08:09 PM.

  7. #267
    ROG Enthusiast Array Rolda PC Specs
    Rolda PC Specs
    MotherboardROG Crosshair VIII Dark Hero
    ProcessorRyzen 7 5800X
    Memory (part number)2x Kingston KF3200C16D4/16GX (32GB)
    Graphics Card #1TUF-RX6900XT-O16G-GAMING
    MonitorROG Strix XG49VQ
    Storage #1Samsung NVMe 970 EVO 500GB
    Storage #2Seagate ST3000DM007 3TB
    CPU CoolerROG Ryujin II 360
    CaseASUS TUF GAMING GT501
    Power Supplybe quiet! Power Zone 1000W
    Keyboard Roccat Ryos MK Pro
    Mouse Roccat Tyon
    OS Win 11 Pro x64 21H2

    Join Date
    Sep 2011
    Reputation
    10
    Posts
    41

    Why rog ryujin II 360 not run pump full speed ?
    Is there a bug in the armory create or I have a RMA product?

    Click image for larger version. 

Name:	Ryujin II 360.png 
Views:	0 
Size:	544.0 KB 
ID:	93545

    Item Version
    ---- -------
    Armoury Crate UWP App 5.1.5.0
    ROG Live Service 1.4.10.0
    Aura Service (Lighting Service) 3.05.40
    Armoury Crate lite service 5.1.4
    Aura Wallpaper Service Není nainstalováno
    ASUS AIOFan HAL 1.1.47.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.0.0
    AacVGA 0.0.5.2
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.18
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0
    Last edited by Rolda; 06-19-2022 at 09:26 PM.

  8. #268
    ROG Member Array
    Join Date
    Dec 2021
    Reputation
    10
    Posts
    11

    Quote Originally Posted by HungChip View Post
    You can try with other apps SignalRGB, OpenRGB, JackNetRGB..
    You tried turning off Ryujin II display using one of the mentioned software? Cause I tried both SignalRGB and OpenRGB, both only detected my motherboard and not Ryujin.


    Anyone else face this issue with AC v5.1.5.0 not showing Ryujin II in the devices or only me ??

  9. #269
    New ROGer Array J Bish PC Specs
    J Bish PC Specs
    MotherboardCrosshair VIII Formula
    ProcessorAMD Ryzen 5950x
    Memory (part number)64gb KHX3600C18D4
    Graphics Card #1XFX 5600XT
    Graphics Card #2XFX 5600XT
    Sound CardCreative A-E5
    MonitorProArt PA329CV
    Storage #1WD SN850 512gb
    Storage #2WD Black Sata 6gb
    OS Windows 11 (All Current)

    Join Date
    Apr 2022
    Reputation
    10
    Posts
    36

    Still Not Reading Speed Correctly...

    Latest Armoury Crate reads/reports @ 3999... Bios and everything else I've used report @ 4001

    Operating system:
    Microsoft Windows 11 Pro (Version: 22000)

    Processor:
    AMD Ryzen 9 5950X 16-Core Processor (32 cores) ~4.001 GHz

    Main board:
    ROG CROSSHAIR VIII FORMULA (ASUSTeK COMPUTER INC.)

  10. #270
    ROG Guru: White Belt Array
    Join Date
    Jan 2021
    Reputation
    81
    Posts
    85

    I need a program to Control my fan speeds on my B550i 1.2.0.7 Bios, Armoury Crate just doesnt open, ever, tried everything, its trash.

    Is there any other STANDALONE program for fans only from asus? Fan Xpert standalone?

    Or inteligent processor (that has fan control?)

    Cheers!

Page 27 of 38 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •