Page 10 of 38 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 91 to 100 of 379
  1. #91
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    51

    Resolved after using uninstall tool

    Quote Originally Posted by RogScott View Post
    Hello,

    Yesterday I received both a Windows11 update and an Armoury Crate update. The Windows11 update was KB5012592. I only know there was an Armoury Crate update because the "dashboard" now shows frequencies again.

    Since those updates, Armoury Crate will not display the Ryujin-II screen (just says "loading" forever) and periodically throws up a "script error" dialog.

    The script error dialog is shown when services start, when the Armoury Crate app is launched, and when functions within the Armoury Crate app are selected. The dialog has Yes/No options, but neither choice has any effect.

    Is there any way to fix this? The error is at position 2744 in the following js bundle installed with the UWC app, so I am doubtful a reinstall will fix.
    C:\Users\USERNAME\AppData\Local\Packages\B9ECED6F. ArmouryCrate_qmba6cd70vzyy\AC\INetCache\QGN32HD9\b undle-904a7c4a1aa8c0fce8e8[1].js

    Item Version
    ---- -------
    Armoury Crate UWP App 5.1.5.0
    ROG Live Service 1.4.9.0
    Aura Service (Lighting Service) 3.05.40
    Armoury Crate lite service 5.1.4
    Aura Wallpaper Service Not installed
    ASUS AIOFan HAL 1.1.45.0
    ASUS AURA Extension Card HAL 1.1.0.18
    ASUS AURA Motherboard HAL 1.3.0.0
    AacVGA 0.0.4.3
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.18
    ENE RGB HAL 1.1.39.15
    ENE_EHD_M2_HAL 1.0.9.12
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0
    Same issue here, fixed only after unistalling and installing everything (Aura creator and armoury crate)
    Last edited by MasterC@ROG; 05-04-2022 at 04:45 AM.

  2. #92
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    51

    My mobo (Rampage VI Omega) side leds doesn't work in Aura Creator (works fine in Armoury Crate) as mentioned here: https://rog.asus.com/forum/showthrea...y-Aura-Creator

  3. #93
    New ROGer Array RogScott PC Specs
    RogScott PC Specs
    MotherboardROG Strix Z690-E Gaming Wifi
    ProcessorIntel i9-12900K
    Memory (part number)32gb (2x16) Corsair Vengeance DDR5-4800
    Graphics Card #1EVGA 3090 FTW3 Ultra
    Monitor1) MSI RPM3211U 2) Dell U3014
    Storage #1Samsung 980 Pro 2tb nvme
    Storage #22x Samsung 980 Pro 1tb nvme
    CPU CoolerROG Ryujin II 360
    CaseCorsair 7000D Airflow
    Power SupplyEVGA 1200
    Keyboard Asus Strix Flair II Animate
    Mouse Logitech G502
    Headset Logitech G35
    Mouse Pad Perixx DX-2000
    Headset/Speakers Logitech 5.1
    OS Windows 11 Pro
    Network RouterAsus RT-AX86U
    Accessory #1 Logitech G13 Gaming Keypad

    Join Date
    Mar 2022
    Reputation
    24
    Posts
    60

    Resolved after using uninstall tool

    Quote Originally Posted by MarcioTB View Post
    Same issue here, fixed only after unistalling and installing everything (Aura creator and armoury crate)
    Okay, I crossed my fingers and proceeded. Ran the "uninstall tool" which reported success, then rebooted.

    Ran the latest AC Installer. It failed with error 101. (Note: There are no problems with my internet.)
    Rebooted, ran installer again. It failed with error 504.
    Rebooted, ran installer again. It again failed with error 504.
    Rebooted, ran the uninstaller again. It succeeded.
    Rebooted, ran installer again. It failed with error 504.
    Rebooted, ran installer again. It failed AGAIN with error 504.
    Rebooted, ran "windows disk cleanup", deleted all temporary files.
    Rebooted, ran installer again. This time, FINALLY, it succeeded. Maybe deleting the temporary files helped, or maybe it was ASUS servers, not sure since intermittent problems are tough to categorize -- but it finally worked.

    So, the good news is that I finally have AC running again, with my Ryujin-II is displayed, and the Script Errors are gone.

    The AC software is a disastrous tribute to Rube Goldberg. Far too many individual modules, far too little resiliency, too many points of failure in the software itself, the installer, and the uninstaller, and no granularity available to uninstall/reinstall individual components. I've spent far more time trying to fix/repair AC than I have on the rest of this system and all my other software combined.

    Having AC installed feels like having a ticking time bomb inside my computer case. The slightest breeze seems to break it at random times and great efforts are required to get it functioning again. But it is the only option for controlling the pump on the Ryujin-II, so I guess I am stuck with it for now. It is certainly making me way less likely to buy ASUS products in the future.
    Last edited by MasterC@ROG; 05-04-2022 at 04:44 AM.

  4. #94
    ROG Enthusiast Array AngryAce PC Specs
    AngryAce PC Specs
    Laptop (Model)Sager 9170
    MotherboardAsus Maximus XI Formula
    ProcessorIntel i9-9900-K
    Memory (part number)Corsair 3200mhz SE Blackout
    Graphics Card #1eVGA GTX 1080Ti HydroCopper SC2
    Sound CardSound Blaster AE-7
    MonitorAsus ROG 34" Ultra-Wide
    Storage #1Sabrent Rocket 2TB NVME
    CPU CoolerCorsair XC7
    CaseLian Li Dynamic
    Power SupplyeVGA SuperNOVA 1000 P2
    Keyboard Razer Blackwidow X Chroma
    Mouse Razer Mamba Hyperflux
    Headset Sennheiser Game One
    Mouse Pad Razer Hyperflux
    OS Windows 10 Pro 64

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    26

    Latest update of Armoury Crate broke the control of Crucial Ballistix RGB ram. Tried on both my systems which are on Windows 11 (worked fine until AC update). Crosshair VIII (WiFi) and Maximus XI Formula. Same uncontrollable issue on both. RGB on motherboard rainbow on shutdown. If you restart (not shutdown) several times, it will randomly work fine until a restart or shutdown.

  5. #95
    ROG Guru: White Belt Array
    Join Date
    Jan 2021
    Reputation
    81
    Posts
    85

    Please someone tell me why this program doesn't even open even after formating windows 10

    Latest Bios/drivers/Visual C++ Libraries / Everything is up to date.

    Asus B550i. Its been like this for a year++.

    Any Help?

  6. #96
    ROG Member Array lordberti PC Specs
    lordberti PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)Corsair CMK32GX4M2Z4000C18
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G
    MonitorLG OLED42C27LA
    Storage #1WD Black SN850
    CPU CoolerASUS ROG Ryujin 360
    CaseASUS ROG Strix Helios
    Power SupplySeasonic Prime TX 80 PLUS Titanium 1000W
    Keyboard ASUS ROG STRIX SCOPE RX
    Mouse ASUS ROG CHAKRAM
    Mouse Pad ASUS GM50
    OS Windows 11 Pro

    Join Date
    Nov 2012
    Reputation
    10
    Posts
    11

    I've only had problems since the last windows 11 update. Program has become very slow.
    Negative reports are piling up in other forums.
    I hope it has nothing to do with the fact that Microsoft has discontinued support for NET Framework 4.5.2, 4.6 and 4.6.1.

    https://devblogs.microsoft.com/dotne...nd-of-support/

  7. #97
    ROG Junior Member Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    3

    Please check your messages.

    Wanted to report the issue, where Armory Crate causing the PC not to reboot, or shutdown as stated in following threads:

    https://rog.asus.com/forum/showthrea...g-down-Restart

    and

    https://rog.asus.com/forum/showthrea...restore-points

    Monitor turns off, but the whole PC is still active and running.
    By removing the Software, everything works fine again.

    I hope it gets fixed soon, since i'm only using the software for the GPU Led and nothing else. It's annoying unfortunately.
    Wish there was a little tool just for GPU LED.
    Last edited by MasterC@ROG; 05-25-2022 at 04:40 PM.

  8. #98
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    22

    Install Aura Wallpaper by downloading wallpaper from - Featured=>Content Platform

    Quote Originally Posted by MasterC@ROG View Post
    Attachment 92806
    Do you have trouble finding it?
    Just download a wallpaper and apply it. Try it out, disable it if you don't like it.
    I don't have that link and the apps is not downloadable from anywhere on asus website

    so at least provide a link to install that app
    Last edited by MasterC@ROG; 05-04-2022 at 04:47 AM.

  9. #99
    New ROGer Array J Bish PC Specs
    J Bish PC Specs
    MotherboardCrosshair VIII Formula
    ProcessorAMD Ryzen 5950x
    Memory (part number)64gb KHX3600C18D4
    Graphics Card #1XFX 5600XT
    Graphics Card #2XFX 5600XT
    Sound CardCreative A-E5
    MonitorProArt PA329CV
    Storage #1WD SN850 512gb
    Storage #2WD Black Sata 6gb
    OS Windows 11 (All Current)

    Join Date
    Apr 2022
    Reputation
    10
    Posts
    37

    Does not read cpu speed correctly, or maybe by design.... Basing this off other apps that read the speed... reports 1mhz lower than bios (using auto tuning) reads 4ghz in bios 3999ghz in crate

  10. #100
    New ROGer Array HungChip PC Specs
    HungChip PC Specs
    MotherboardAsus Prime B560M-K/CSM
    ProcessorIntel Core 11th Core i5-11400F
    Memory (part number)16Gb bus 3200
    Graphics Card #1GT 1030 2Gb GDDR5
    OS Windows 11 (Always Update Lastest version)

    Join Date
    Apr 2022
    Reputation
    10
    Posts
    5

    Armoury Crate cannot control RGB-Strip Lighting Control!

    ArmoryCrate lastest 5.1.5 cannot control RGB-Strip Lighting Control on the Asus Prime B560M-K/CSM board.
    - ArmouryCrate cannot see device RGB-Strip Lighting Control (i am sure Enabled RGB-Strip Lighting Control in Bios 1410).
    - Light Control V1.00.27 on Ai Suite 3 can do it! But effect lighting led too bad.
    - I hope Master can make AmouryCrate can control it.

Page 10 of 38 FirstFirst ... 8 9 10 11 12 20 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •