Page 24 of 38 FirstFirst ... 14 22 23 24 25 26 34 ... LastLast
Results 231 to 240 of 379
  1. #231
    New ROGer Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    9

    tuf dash f15 fan speed problem

    hi
    please help me
    my laptop is tuf f15 dash fx516pm 3060
    i have cooling problem
    after 3 or 4 last update version of armory crate my laptop fan on turbo mode dosent go up to maximum speed and its cause very up temperature (it going up of 90 and cause low framerate and lag in games) and i need to stop game
    fan speed in all three mode (silent . performance . turbo) is equal and maximum of speed going to 5000_6000 rpm
    i tested fan in asus app and in test there is not any problem and fan go to 7500 rpm
    this is armory crate app problem and i posted my problem in armory crate froum but no one answered and in update of app it dosend solved.
    please if someone know what i can do to achive max fan speed while gaming help me
    i taked screenshot of modes (silent performance turbo) and you see there is no diffrent of all of them
    my gaming laptop almost no use
    Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_20_48 AM.jpg 
Views:	0 
Size:	323.1 KB 
ID:	93380Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_21_22 AM.jpg 
Views:	0 
Size:	324.5 KB 
ID:	93381Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_21_29 AM.jpg 
Views:	0 
Size:	329.7 KB 
ID:	93382

  2. #232
    ROG Guru: White Belt Array
    Join Date
    Mar 2021
    Reputation
    12
    Posts
    79

    Issue may be specific to my model of laptop A15 FA506QR, but it rarely swaps power profiles when switching from plugged in to battery. I normally have to swap to performance then back to silent for it to actually acknowledge the parameters.

    MSHybrid mode is about useless at the moment as well. When swapping to battery and trying to switch to eco mode for power savings it doesn't work or sometimes crashes the laptop. Either way a restart ends up happening to get it to do what it should.

  3. #233
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,180

    If you can verify the root cause of the BSOD, then please record a log.
    Haven't seen any reported cases for a long time.

    Quote Originally Posted by TSportM View Post
    finaly a discovered the cause of some BSOD

    https://youtu.be/u7YKtBFGZlQ

    Asus should tell if this add on software is needed or not...

    also have Universal Holtek RGB DRAM whats this and what is it for ?

  4. #234
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MarcioTB View Post
    After the last update today of the CENTRAL ASUS HAL my G'Skill memory is lo longer detected anymore. I already tried to uninstall/reinstall the software, clear cmos, etc. No Sucess!
    The only way that my 8 sticks of C.Skill DDR4 be recognized is using an older version of Armoury Crate and not update the Central ASUS HAL. If I update the central ASUS HAL the memory is no longer recognized anymore.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.0.11.0
    ROG Live Service 1.3.10.0
    AURA Service (Lighting Service) 3.05.29
    Armoury Crate lite service 5.0.8
    ASUS AIOFan HAL 1.1.46.0
    ASUS AURA Extension Card HAL 1.1.0.13
    ASUS AURA Motherboard HAL 1.3.0.0
    ASUS FanCard HAL 1.0.6
    ASUS MB Peripheral Products 1.0.35
    AacVGA 0.0.4.9
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.16
    ENE RGB HAL 1.1.39.5
    ENE_DRAM_RGB_AIO 1.0.3.37
    ENE_EHD_M2_HAL 1.0.9.6
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0

  5. #235
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,180

    Please use Ai Suite III for fan control, it's a more comprehensive solution with a handy and inconspicuous widget for controls. Currently, only Z690 MBs have fan control support in Armoury Crate, but I will discuss with the team. Consider creating a thread to see if it gets traction, the more people who request for it the greater chance of getting the ball rolling. This is a issue reporting thread for Armoury Crate, please report AI Suite III issues in the ASUS software section. Thanks.

    Quote Originally Posted by AJLWalton View Post
    Currently Looking to control my fans Via Armoury Crate for my Zenith ii Extreme Alpha instead of AI SUITE 3 which tends to crash from time to time. Please any Assistance in Either

    1 Getting the FAN CONTROL option in Armoury Crate ["WHICH DOESNT SHOW UP IN ANY MENU OR CATEGORY"] to set custom fan speeds on a temp to speed setting

    OR

    2. If Armoury Crate doesnt have support to Control Fans on THe MOBO "ZENITH II EXTREME ALPHA" then to please Implement the function into Armoury Crate as it is a Flagship MOBO which is still top of the line for TRX40 Costing About 900 Dollars + TAX per MOBO

    PLEASE I Implore the team to address this as its been quite a pain having to deal with two seperate applications

  6. #236
    ROG Guru: Yellow Belt Array TSportM PC Specs
    TSportM PC Specs
    Laptop (Model)ASUS ROG G751JY
    MotherboardZ690 Maximus extreme
    Processor12900ks@5.700mhz
    Memory (part number)Tforce DDR5 6400@6800
    Graphics Card #1Geforce RTX 3090@2100mhz
    Sound Cardonboard
    Monitor32:9 samsung G9 NEO 2X asus 27 / 1X LG34
    Storage #1crucial 1 tb nme 4.0
    Storage #24xraid0 1tb wd black / 2Xsamsung SSD 850evo 2TB
    CPU CoolerCustom LOOP
    CaseCorsair 1000D
    Power SupplyCorsair 1500i
    Keyboard ASUS Claymore II
    Mouse ASUS ChakramX
    Headset Steelseries arctic nova pro Wireless
    Mouse Pad ASUS SHEATH
    Headset/Speakers Logitech Z5500 digital
    OS windows 11 pro 64bit
    Network Routerasus GT - AX11000
    TSportM's Avatar
    Join Date
    Apr 2015
    Reputation
    23
    Posts
    220

    Issue Resolved, thanks for your feedback

    Quote Originally Posted by MasterC@ROG View Post
    If you can verify the root cause of the BSOD, then please record a log.
    Haven't seen any reported cases for a long time.
    hello MasterC@ROG

    the root was

    Universal Holtek RGB

    amd both Patriot RGB SSD and DRAM unistalled them and no problems since as i dont have any of does things.

    cheers
    Last edited by MasterC@ROG; 06-13-2022 at 07:56 AM.
    Rig1 - 12900KS - P101 - E79 - Pcores 54/56/57 - Asus Z690 Maximus Extreme - Ecores - 43 - TForce 6400@6800ddr5 - MSI GMXT RTX 3090 - Powerby corsair Ax1500i - Corsair1000d@custom Loop
    Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900DSteam - MDK_pt | uplay -»MDK-pt| battlenet -» MDKpt#21176 | origin -» MDK_PRT| youtube: Click here

  7. #237
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MarcioTB View Post
    The only way that my 8 sticks of C.Skill DDR4 be recognized is using an older version of Armoury Crate and not update the Central ASUS HAL. If I update the central ASUS HAL the memory is no longer recognized anymore.

    Item Version
    ---- -------
    Armoury Crate UWP App 5.0.11.0
    ROG Live Service 1.3.10.0
    AURA Service (Lighting Service) 3.05.29
    Armoury Crate lite service 5.0.8
    ASUS AIOFan HAL 1.1.46.0
    ASUS AURA Extension Card HAL 1.1.0.13
    ASUS AURA Motherboard HAL 1.3.0.0
    ASUS FanCard HAL 1.0.6
    ASUS MB Peripheral Products 1.0.35
    AacVGA 0.0.4.9
    KingstonDram 1.1.12
    AURA DRAM Component 1.1.16
    ENE RGB HAL 1.1.39.5
    ENE_DRAM_RGB_AIO 1.0.3.37
    ENE_EHD_M2_HAL 1.0.9.6
    PHISON HAL 1.0.9.0
    Patriot Viper DRAM RGB 1.0.9.2
    Patriot Viper M2 SSD RGB 1.0.6.5
    Universal Holtek RGB DRAM 1.0.0.2
    WD_BLACK AN1500 1.0.14.0
    Is any update in Central ASUS HAL planned to fix it?

  8. #238
    ROG Enthusiast Array polyh3dron PC Specs
    polyh3dron PC Specs
    MotherboardAsus ROG Crosshair VIII Dark Hero X570
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)G.Skill Trident Z Neo F4-3600C14Q-64GTZN
    Graphics Card #1Nvidia Geforce RTX 3090 Founder's Edition
    Sound CardAvid Pro Tools MTRX Studio w/ Pro Tools HD Native Card
    MonitorAsus ROG Swift PG27UQ
    Storage #1Sabrent Rocket 4.0 2TB x2 in RAID 0 Config
    Storage #2WD Black 6TB HDD
    CPU CoolerEK Water Blocks Custom Loop
    CaseLian Li O11D XL
    Power SupplySeasonic Prime PX-1000
    Keyboard Das Keyboard 4 Professional
    Mouse Steelseries Sensei
    Headset Sennheiser GSP 600
    Mouse Pad Steelseries
    Headset/Speakers JBL LSR708p
    OS Windows 10 Pro
    Network RouterEero Pro

    Join Date
    Oct 2019
    Reputation
    22
    Posts
    43

    I urgently need help.

    First, I had issues with my ROG Zephyrus S17 GX703 Multiwheel no longer working after a Windows Update which caused me to try uninstalling my otherwise working installation of Armoury Crate. After reinstalling Armoury Crate, not only does the Multiwheel still not work, but now Armoury Crate won't even show my CPU temperature or any other telemetry anymore. I believe this calls for one of the experts to log into my machine and poke around in the services and registry to fix it. I wish Asus stuff would just work.
    Last edited by polyh3dron; 06-10-2022 at 10:02 PM.

  9. #239
    New ROGer Array
    Join Date
    Mar 2022
    Reputation
    10
    Posts
    9

    asus help

    Quote Originally Posted by persay55 View Post
    hi
    please help me
    my laptop is tuf f15 dash fx516pm 3060
    i have cooling problem
    after 3 or 4 last update version of armory crate my laptop fan on turbo mode dosent go up to maximum speed and its cause very up temperature (it going up of 90 and cause low framerate and lag in games) and i need to stop game
    fan speed in all three mode (silent . performance . turbo) is equal and maximum of speed going to 5000_6000 rpm
    i tested fan in asus app and in test there is not any problem and fan go to 7500 rpm
    this is armory crate app problem and i posted my problem in armory crate froum but no one answered and in update of app it dosend solved.
    please if someone know what i can do to achive max fan speed while gaming help me
    i taked screenshot of modes (silent performance turbo) and you see there is no diffrent of all of them
    my gaming laptop almost no use
    Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_20_48 AM.jpg 
Views:	0 
Size:	323.1 KB 
ID:	93380Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_21_22 AM.jpg 
Views:	0 
Size:	324.5 KB 
ID:	93381Click image for larger version. 

Name:	ARMOURY CRATE 3_9_2022 1_21_29 AM.jpg 
Views:	0 
Size:	329.7 KB 
ID:	93382
    please someone help me...

  10. #240
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    7

    ASUSGCDiverUpdateClient.exe " The instruction 0x00000000 ......Error !

    For few years now, i have been trying to figure out what causes this failure, i have tried about everything to fix this :

    ASUSGCDiverUpdateClient.exe : "The instruction 0x00000000 referenced memory at 0x00000000. the memory could not be written."

    I start Armory Crate, i go to drivers, i see 1 outdated driver, i press " download and install " and this message appears :

    Click image for larger version. 

Name:	error.PNG 
Views:	0 
Size:	25.2 KB 
ID:	93447

    Computer specs :
    ROG Zenith Extreme ii Alpha, with latest bios update, this error appears before and after the bios update, included a lot of windows reinstalls, trying all kind of mix, to remove potentially any driver issue, disk, gpu, etc.. without any luck to find the problem.

    Just making DEV aware of this issue, or if anyone else faced this problem! Share!

Page 24 of 38 FirstFirst ... 14 22 23 24 25 26 34 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •