Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    246

    Rampage VI Extreme Encore + 10980XE + 3090 SLI

    Hi.
    Recently I built my next ROG computer.
    The specs are:
    Motherboard:Asus Rampage VI Extreme Encore (BIOS version 1301),
    Videocards: 2x 3090 OC White Edition Liquid cooled in SLI (NV Linked),
    Power supply: Corsair AX1600i,
    Memory: 2x Corsair 32 Gb 4000MHz,
    Monitor: Asus ROG PG348Q.
    I have the following issue:after clean installation of Windows 11, Control panel shows that monitor is connected to the second video card,but it is connested to the first one.Does anyone know what could cause the issue?I want the Control panel show me that my monitor is connested to the first card.
    Miniatura de Adjuntos Miniatura de Adjuntos Asus card issue.jpg  


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •