Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    10

    ASUSPRO BU400A stuck on ASUS logo

    I have spent the last 20 minutes looking for an ASUS forum for non-gaming laptops but I can't seem to find one anywhere.
    So, here I am.

    I have an ASUS Pro BU400A. When powered on, the first screen is the ASUS logo screen, and that's it. Unit will not do anything else.

    I CANNOT ENTER BIOS OR WINDOWS, so please don't tell me to go into Windows or BIOS and change settings. I cannot even get it to see a drive.
    I have replaced the hard drive with an SSD but still will not progress past the ASUS logo, cannot enter bios, and will not boot from a flash drive.

    I have disassembled the unit and replaced the CMOS battery, and reset by disconnecting batteries and holding the power button in for a minute.

    Is there some way to upgrade the BIOS without being able to get into BIOS to do it? Is there some way to get it to fall back to a BIOS built into hardware? These are the only things I can think of that may correct this. I have tools to do surface-mount repairs, but in this case I would not know what to replace unless the BIOS chip is bad, but then I would need a programmed BIOS chip.

    Any suggestions before I go looking for a used main board? Just a note here. If this was Windows 11 installed on the original hard drive, with encryption, I would be screwed since the key is in the main board.

    Just say "NO" to Windows 11 for this and other reasons.

  2. #2
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    10

    No ideas? I have looked for a used main board but cannot find one. I hate to scrap this laptop over this issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •