Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jan 2022
    Reputation
    10
    Posts
    1

    RTX 3090 coil whine and game crash

    Hello everyone. I'm new to the forum and this is my first post.
    I own an Asus RTX 3090 Turbo 24 Gb, currently installed on my main gaming pc:

    i7 12700k
    Gigabyte Z690 Gaming X
    Xpg 3600cl18 32gb
    Xpg S70 512gb
    Kolink Continuun 1200w 80+ Platinum. Alienware 27" QHD 240hz.

    The card was purchased and gifted to me about a year ago, and has never been used for anything other than QHD gaming and some small gameolay video renderings, no mining, no overcklocking.

    The card has never suffered too high temperatures (~75°C on core,80/85°C as memory hotspot), the blower heatsink, albeit noisy, has always done its job well, also thanks to the many fans (9) that I have in my H500p case.

    Card worked without any kind of problem until a month ago when a noisy coil whine appeared, but apart from the electronic noise no other problems.
    In the last two weeks, however, the situation has worsened, along with coil whine constant crashes occur as soon as I start a game or any 3d application.
    I have tried all kinds of solutions, formatted Win10/Win11 several times, clean and updated drivers several times in different versions, updated motherboard bios, activated / deactivated energy savings, flashed latest gpu bios with official Asus tool, nothing works.

    I also tried using the card in my living room mini itx pc (Ryzen 3100 / AsRock B550 itx / 16Gb G.Skill 3200 / Samsung 960 250gb / GTX 1060 / Corsair SF750w), but the result didn't change:
    I start a game, the card starts whistling due to coil whine and after a few seconds the whole system crashes to black screen, forcing me to hard shut down.

    The only solution that has given results at the moment is to lower the power limit of the card (via MSI afterburner) to no more than 60%.
    Beyond this threshold, coil whine starts and the game crashes together with the whole system.

    At the moment I am very desperate. Fortunately, the card is still under warranty and I opened a support ticket from the Asus website, in the meantime I would like to know if anyone has ideas and advice to give me to try to solve the situation without having to send the card to RMA.

    Thank You all.

    Inviato dal mio AC2003 utilizzando Tapatalk

  2. #2
    New ROGer Array JaEDias PC Specs
    JaEDias PC Specs
    MotherboardAsus Maximus XI hero (no wifi)
    ProcessorIntel I9 9900k
    Memory (part number)Kingstion HyperX Fury 3200
    Graphics Card #1Asus ROG Strix 2080ti OC
    MonitorAsus PG348Q
    Storage #1970 Evo plus on m.2_1
    Storage #2970 Evo plus on m.2_2
    CPU CoolerCorsair H115i Pro
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplySeasonic Focus 850W
    Keyboard Corsair K70 RGB
    Mouse Standard office mouse xD!
    OS Windows 11 Pro
    Accessory #1 WD 4To on SATA
    Accessory #2 BR-Drive on SATA

    Join Date
    Feb 2022
    Reputation
    33
    Posts
    5

    Hello there,

    had some crash into gaming as well. What i saw on my side is a bad fan curve. Maybe begin to check yours if it is not default with wrong values. Had to make my own. In fact, i have a problem with the gpu hotspot, wich brought me to check what was wrong and i saw that my curves were not maintained at a normal level to prevent hotting the gpu. I may think you still can have a bad gpu from the industry, not that this is the problem you get, but we never know.

    What i had for the fans default was that:
    Click image for larger version. 

Name:	base.png 
Views:	0 
Size:	16.4 KB 
ID:	92918

    What i changed for a normal fan curve:
    Click image for larger version. 

Name:	smooth_fans.png 
Views:	0 
Size:	17.7 KB 
ID:	92919

    What i made for gaming:
    Click image for larger version. 

Name:	aggressive_fans.png 
Views:	0 
Size:	18.9 KB 
ID:	92920

    I do not say your problem is this, but you can still see if it help with temps and if that can prevent some crashing. Give it a try, that may be as simple as this.

    That may be too, in case you get high temps, a bad pasting of the gpu. That may recquires you to repaste your gpu with a better apply and a better paste. Notice that each paste have a different W/mK. What i learned is that the firms usually use a 3W/mK standard paste. For my gpu, i got a 14W/mK. The higher, the best.

    Just take care of one thing: This imply loss of warranty in some countries if you do decide to change it by yourself. Where i am, warranty can jump out when i screw the sticker on the screws. You better check, if this is what you decide, AND if this is your problem, what happen of the warranty in your place.

    The RMA is sometimes the better solution.

    To check the temperatures, i used the latest HWinfo64. That's where i found out that i had a gpu hotspot with a difference of more than 30c° from the overall gpu hotness. When i was reaching 65-70c°, my hotspot was reaching up to 100-104c° and that was causing the security crash of the game.

    Hope it will help you a little bit if you're still on your problem.
    Last edited by JaEDias; 05-02-2022 at 08:45 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •