Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    New ROGer Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    1

    2021 ROG Strix SCAR 15 G533QS BIOS Version 327

    Hello,

    After MyASUS app updated laptop to BIOS 327 it lost ~1000 rpm of fan speed.
    Before max speed was ~7000 rpm @ 80c and now it's ~6000 rpm. Even before BIOS update laptop was hot during gaming, now it gets super hot.
    Can you please bring back 7k rpm back?

    Regards,

  2. #2
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by ziga34 View Post
    Hello,

    After MyASUS app updated laptop to BIOS 327 it lost ~1000 rpm of fan speed.
    Before max speed was ~7000 rpm @ 80c and now it's ~6000 rpm. Even before BIOS update laptop was hot during gaming, now it gets super hot.
    Can you please bring back 7k rpm back?

    Regards,
    same problem. my laptop could run 6k rpm, now 3400 max. I'm so frustrated. why I decided to update the bios cause I was bored.... rog strix scar 17 g733qs

  3. #3
    ROG Member Array
    Join Date
    May 2016
    Reputation
    10
    Posts
    6

    Just updated to BIOS 327 on G533QS
    With previous version I was able to fine tune the fan speeds on manual profile to keep it quiet and cool but with this version on same speed/temp curve, the fans speeds are much higher. The fans stop completely at 45°C and suddenly ramp up at 3000 rpm it the temps rise to 50°C. On previous version I could get speeds between 1500 rpm and 2000 rpm but this one just ramps up to 3000 rpm. I've tried changing the speed/temp curves to get reasonably low speeds and gentle ramp-ups but it just isn't possible.
    I've downgraded BIOS to 325 and fans are behaving well again. Problem is that Windows keeps pushing to update!
    ASUS, please fix this!

  4. #4
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    my CPU heated 90c today and the rpm stuck at 2400 when I took a look. that's not fun

  5. #5
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by TTLucian View Post
    Just updated to BIOS 327 on G533QS
    With previous version I was able to fine tune the fan speeds on manual profile to keep it quiet and cool but with this version on same speed/temp curve, the fans speeds are much higher. The fans stop completely at 45°C and suddenly ramp up at 3000 rpm it the temps rise to 50°C. On previous version I could get speeds between 1500 rpm and 2000 rpm but this one just ramps up to 3000 rpm. I've tried changing the speed/temp curves to get reasonably low speeds and gentle ramp-ups but it just isn't possible.
    I've downgraded BIOS to 325 and fans are behaving well again. Problem is that Windows keeps pushing to update!
    ASUS, please fix this!
    how did you downgrade the BIOS? it doesn't let me

  6. #6
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    14

    Yes, me2.
    Normally, i use the manual mode to set the fan speed. Now, the CPU and GPU always hit 80-90.
    Please fix this and make the fan do what they do.

  7. #7
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    I managed to downgrade from usb to 325 and it seems working better but not sure as before

    updating: there's definitely sth wrong with it. after downgraded to 325 I got my 4k+rpm and a while later again the max 3400rpm.
    Last edited by rayplanetearth; 05-06-2022 at 12:45 PM.

  8. #8
    New ROGer Array
    Join Date
    Jun 2021
    Reputation
    10
    Posts
    30

    Arrow

    Same problem here with a G713QR

  9. #9
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    9

    Click image for larger version. 

Name:	ARMOURY CRATE_220509141609.jpg 
Views:	0 
Size:	507.2 KB 
ID:	92988
    that's ridiculous
    after reboot it's 0RPM
    Click image for larger version. 

Name:	_220509142257.jpg 
Views:	0 
Size:	572.9 KB 
ID:	92989
    and after reboot again it's 3500
    Last edited by rayplanetearth; 05-09-2022 at 07:36 AM.

  10. #10
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    397
    Posts
    8,401

    Make sure you report this to ASUS technical support. That's going to be the main way ASUS can see something has gone wrong.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •