Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array Nomad1977 PC Specs
    Nomad1977 PC Specs
    Laptop (Model)Lenovo W500
    MotherboardAsus Maximus IX Hero
    Memory (part number)2 x G Skill TridentZ RGB F4-4000C17-8GTZR
    Graphics Card #1MSI GTX 1070 Gaming X 8G
    Sound CardAsus Essence STX II
    MonitorApple Cinema Display 27"
    Storage #1Samsung 970 Evo 500Gb
    Storage #2WDC WD20EARX-00PASB0
    CPU CoolerAsus Ryou 240
    CaseThermaltake Core P3
    Power SupplyCorsair RM850i
    Keyboard Asus ROG Claymore
    Mouse Microsoft Bluetooth mobile mouse 3600
    Headset Sennheiser PX 200 - II
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Asus ROG Centurion 7.1
    OS Windows 11 x64 21H2
    Network RouterZyxel Keenetic Giga III
    Accessory #1 NZXT Usb hub
    Accessory #2 Asus OC Panel II
    Accessory #3 Logitech Driving Force GT
    Nomad1977's Avatar
    Join Date
    Oct 2018


    Please update Asus Armoury Crate, after updating everything worked!!!

    The new version has a built-in utility for catching errors:

    Click image for larger version. 

Name:	asus_log1.png 
Views:	6 
Size:	565.1 KB 
ID:	92996

    I ran it from the moment the program was opened until the error occurred, then I created a log using the utility and sent it to technical support along with the configuration of my computer

    Thanks to Alex H from Asus Customer Service, asus programmers and also to everyone for the advice
    Last edited by Nomad1977; 05-09-2022 at 08:53 PM. Reason: thanks for all

  2. #12
    ROG Enthusiast Array
    Join Date
    Dec 2021

    On May 9, a number of updates were released to Armory Crate, including the AIO service.
    After applying this update, the error went away - thanks to Asus for this update!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts