Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    cant install windows 7-64 on crosshair vii hero not wifi model

    i tried everything turned off driver enforcement, turned off CSM in bios installs then at its first boot sits at windows logo forever

  2. #2
    Moderator Array world PC Specs
    world PC Specs
    MotherboardASUS PRIME X470-PRO
    ProcessorRyzen 3600x
    Graphics Card #1ASUS ROG Strix 1080 ti
    Sound CardAune T1 DAC
    CPU CoolerThermaltake Water 2.0
    CaseJonsbo U4
    Power SupplyCooler Master V1200
    Mouse Asus ROG Chakram X
    Headset Sennheiser HD598

    Join Date
    Feb 2017
    Reputation
    60
    Posts
    105

    Hey leo, a couple questions for you to help with the troubleshooting process!

    Just to confirm, have you been able to get this computer to properly booth another OS?

    Are you overclocked?

    Could you also share your system specs?

    Thanks

  3. #3
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    13

    Quote Originally Posted by world View Post
    Hey leo, a couple questions for you to help with the troubleshooting process!

    Just to confirm, have you been able to get this computer to properly booth another OS?

    Are you overclocked?

    Could you also share your system specs?

    Thanks
    Amd 3800x, Asus Crosshair VII

    Hero non wifi, Windows 8.1 64-PRO, Nvidia 2060 super video card all stock speeds and yes ive had it on 10 but didnt like it tried to go to 7 it would install, then hang at logo on first boot

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    712

    Win 7 is past dead. If its hanging on logo at first boot its almost always drivers and there are none anymore. Should be able to run win 10 until 2025.

  5. #5
    Moderator Array world PC Specs
    world PC Specs
    MotherboardASUS PRIME X470-PRO
    ProcessorRyzen 3600x
    Graphics Card #1ASUS ROG Strix 1080 ti
    Sound CardAune T1 DAC
    CPU CoolerThermaltake Water 2.0
    CaseJonsbo U4
    Power SupplyCooler Master V1200
    Mouse Asus ROG Chakram X
    Headset Sennheiser HD598

    Join Date
    Feb 2017
    Reputation
    60
    Posts
    105

    Quote Originally Posted by leo5111 View Post
    Amd 3800x, Asus Crosshair VII

    Hero non wifi, Windows 8.1 64-PRO, Nvidia 2060 super video card all stock speeds and yes ive had it on 10 but didnt like it tried to go to 7 it would install, then hang at logo on first boot
    Unfortunately, AMD has decided to not support Windows 7 for Ryzen 3rd generation CPUs, so this might explain why things aren't working correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •