Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Mar 2021
    Reputation
    12
    Posts
    79

    AC being near useless again.

    I can't comment for everyone but in my particular case I have such a hit and miss experience with AC now. I usually have my laptop plugged in for turbo, mainly for ambient fans because you guys still haven't learned that lesson yet, connected to my 4K TV. This I know uses the DGPU, so I can't turn it off, fair enough.
    Yet when I fire it up not plugged into anything, it goes to silent mode, yet my 5800H stays at 3.2ghz instead of dropping clocks. I have to swap to another profile and then back for it to actually remember what it is supposed to do. Then comes the Eco mode. half the time it will not disable the GPU even it I stop all processes if I try scrolling profiles on the optimisation it can crash the laptop.

    My only main fix for this turdnado is to restart my laptop until your software actually does as it should do.

  2. #2
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    197
    Posts
    2,180

    Which laptop are you referring to? And what settings are you trying to save? Turbo even if booting without a power supply?

    Ambient fans? Sorry, what does that mean? Do you use the laptop as a heater?

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Mar 2021
    Reputation
    12
    Posts
    79

    Laptop is an A15.
    I'm not trying to save any settings, the problem is when it is meant to change power profiles via Armoury Crate it doesn't work properly.

    When plugged in on Turbo, it sits at 3.2ghz as expected with Boost disabled, if I unplug the power it switches to the last used battery profile, being Silent. The clocks should drop but they don't it stays at 3.2ghz, I have to select Windows or Performance then go back to Silent for it to actually do what it already should have and drop the clocks. You know because silent is meant to be quiet and power saving mode?

    The other issue is with your MSHybrid Mode. it allows me to disable the DGPU when it isn't in use, again for battery saving since the Vega in the 5800H can handle anything on battery and use less power. Only depending on how it's feeling at the time it doesn't do anything the DGPU stays on and I have to do a system restart for the software to do it's job and disable the RTX3070. This was never an issue before, it was as simple as unplugging and hitting Eco and it did what it was meant to.

    These 2 issues are just software not doing what it was designed to do after updates.

    Ambient system fans. Instead of having to run Turbo to have airflow and keep the system cool, since that is the only way to have fans on all the time. Prime example of this is if I game in performance mode I will overshoot 60c before fans kick in, in Turbo with limiters I don't even hit 60c. That's because the fans still move air matter less to what I am doing. Otherwise by the time the fans kick in yeah I probably could use it as a heater. The machine wasn't gifted with a manual mode because you guys deemed that a "ROG" feature up until this year where you finally addressed that issue in the new TUF models and gave an manual profile for fan control. Several other laptops offer ambient fans for better idle temps and temps in general. Shame you didn't roll that back to your older models too.
    Last edited by Ragnaraz690; 05-16-2022 at 03:35 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •