Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Apr 2022
    Reputation
    10
    Posts
    1

    ROG-THOR-1200P addressable RGB header - bad cord or hardware issue?

    Hello everyone,

    Could I borrow the wisdom of the group in solving a small, but annoying RGB problem with by build?

    I cannot seem to get control of THOR-1200P RGBs or make a connection with Aura Sync. Here is what I have tried:

    1. Connecting the included ATX-to-4pin cord to both headers on the motherboard, with 2 full removes/installs of Aura Sync.
    2. Connecting the ATX-to-4pin cord to both headers on a different motherboard, with 2 full removes/installs of Aura Sync
    3. Requested a cord replacement from Asus support (this request was denied as they do not offer replacement cords)



    I cannot seem to get a connection and the color stays red, clashing with the rest of my build. After multiple hours of rebuild and an extremely frustrating response from support, I am about to throw this thing in the trash and go back to my zero-drama Corsair.

    Any insight you may have would be appreciated. Thanks!

  2. #2
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    160
    Posts
    2,056

    Do you mean that you installed Armoury Crate software?

    Sorry, can you post some pictures of how you connected the cable on each end? Sounded like you connected both headers to the MB...

    One end of the cable should go the PSU.
    Click image for larger version. 

Name:	Thor 1200W connector.png 
Views:	0 
Size:	167.2 KB 
ID:	93287

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •