Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    3

    5950x crashes when transcoding movie

    Asus Dark Hero
    Asus LC 6800 XT
    Asus Ryujin 360
    32 Gb CL14
    AMD 5950x

    something about transcoding a movie that crashes in about 10 seconds. Both Emby and Plex crash but windows remains running.

    I can run all kinds of cpu enchmarks and it's fine but transcode a movie and crash.

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    66
    Posts
    1,358

    No used Emby
    Have you looked at the error log in Plex. Not heard of anyone using 5950x for it, but I have used 1800x, 2700x and 3900x before without issue.

  3. #3
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    3

    Quote Originally Posted by RedSector73 View Post
    No used Emby
    Have you looked at the error log in Plex. Not heard of anyone using 5950x for it, but I have used 1800x, 2700x and 3900x before without issue.
    excellent suggestion and I should have thought of that first, thanks. I have to send it to Plex now...

  4. #4
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    3

    further testing to isolate things between the cpu and the gpu have shown that the GPU is likely the culprit.

    Turning Hardware Acceleration off places all the transcoding onto the CPU and it works flawlessly. Re-introduce the Asus LC 6800 XT and it crashes.

    So, it's now somehow within the GPU...

  5. #5
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,982

    Hi bforesman,
    Did you have the same issue or it was the first time you use Emby and Plex in your pc?
    Does it also occur on bios 4201 with bios all default settings and AMD Radeon Driver V22.3.1 installed from our support site?
    Have you adjusted GPU settings in GPU TweakII V2.3.9.0?
    Thank you.

  6. #6
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    66
    Posts
    1,358

    Might be worth using DDU and removing the graphic drivers and then reinstalling them.
    Also, make sure you are using the latest chipset drivers. https://www.amd.com/en/support/chips...ocket-am4/x570

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •