Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 47 of 47
  1. #41
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    18

    Click image for larger version. 

Name:	oledwrk.jpg 
Views:	0 
Size:	601.7 KB 
ID:	93851
    Click image for larger version. 

Name:	oledcrash.jpg 
Views:	0 
Size:	655.5 KB 
ID:	93852
    Click image for larger version. 

Name:	vertcrash.jpg 
Views:	0 
Size:	526.1 KB 
ID:	93861
    Last edited by Republic of Pax; 07-09-2022 at 05:29 AM.

  2. #42
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    35

    Just to add my 2c here since I also suffer from this issue (the OLED display crashing after a while): this NEVER happens if you set it to display one of the animations that ship with it instead of reporting temperature data etc

    Luckily I also have a ROG Ryujin II 360 so I have the LCD on that displaying the information I want instead, and have the OLED on the Extreme set to display the 'ROG Extreme' animation. But I would probably not be very happy otherwise.

    Again, this seems to be a software issue: as the user pointed out, switching the OLED from monitoring to an animation temporarily "fixes" the issue, so it's not like the OLED display itself is broken. Unless this really turns out to be an underlying hardware issue, asking users to RMA their boards is not going to solve anything.

  3. #43
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,963

    Hi Republic of Pax,
    Thank you for your reply and pics.
    I'll consult our tech team more about your case.

  4. #44
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,963

    Hi JcRabbit,
    Could you please help to check the information below?
    If you shutdown the pc, switching off PSU(220V) for 2-3 minutes, and then switching on the PSU, does the mini oled display issue still occurs?
    May I have the following information?
    - the serial number of your motherboard via PM
    - a pic of the barcode between CPU and RAM like this via PM
    https://rog.asus.com/forum/attachmen...4&d=1655970094
    - Please enter bios > main page > check if the OLED EC VERSION is 0106 and take a photo of it.
    - a photo of the crashing mini oled display
    - Which M.2 slots do you install SSDs?
    - the bios version
    Thank you.

  5. #45
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,963

    Hi Republic of Pax,
    After consulted our tech team, we would suggest you send RMA for further examination.
    Please describe your oled display issue in detail when send RMA.
    Thank you.

  6. #46
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    18

    So did some testing last night set the oled to animation only no monitoring of any system resources ie: cpu,gpu,fan speed, and the oled displayed the Extreme rog animation flawlessly no crash through a 4 hour gaming session. so this does seems to be directly link to monitoring, id really really suspect software issue causing it to crash well monitoring.

  7. #47
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    75
    Posts
    1,963

    Hi Republic of Pax,
    Our tech team still suggest you send RMA for further examination.
    If the issue still occur after RMA, please let me know.
    Thank you.

Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •