Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    2

    New build- newbie with complex cooling, need some help for high speed fans!

    Hi folks, I've built a Dark Hero based system (with a 5800X) and with a more complex cooling system that I've had before. Experiencing a problem with the case fans.

    Have a Lian Li Galahad 360 for CPU cooler (and had to disable the CPU fan check to get BIOS to post, it's on a 3-pin power connector).

    And have 6 LL120 Corsair fans. Issue is, the Corsair fans are starting on high speed at startup. If I go into Armoury Crate, I can click on Standard, and everything slows down to a less than turbojet sound

    I tried the QFan optimizer in BIOS, seems not to have helped at all. Any thoughts on how to proceed with troubleshooting this?

    Thanks

  2. #2
    ROG Enthusiast Array DragDay7 PC Specs
    DragDay7 PC Specs
    MotherboardAsus Z690-A PRIME DDR5
    ProcessorIntel i7-12700KF
    Memory (part number)Corsair 2x16GB 5600MHz CL36
    Graphics Card #1MSI 2080 Trio X
    MonitorHuawei MateView GT 34, Acer V247Y
    Storage #1Plextor PX-1TM10PGN
    CPU CoolerCustom EK Water Cooling
    CaseCorsair 5000D
    Power SupplyCorsair RM 750
    Keyboard SteelSeries APEX 7
    Mouse Logitech G403
    Headset Shure SRH 440
    Mouse Pad DreamMachines
    OS Windows 11
    Network RouterAsus RT-AC68U
    Accessory #1 Fanatec Porsche 911 GT3 RS V2

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    52

    Fans are always spinning max speed during post. Then bios kicks in and fans are spinning accordingly to your qfan setup. After getting into OS other software takes control over it. Perhaps you have something else installed that control your fans like AI Suite? Try to dig a little, there shouldn't be any issue if Armoury Create can slow it down. Also I recommend Fan Control by Rem0o - best app to control your fans.

  3. #3
    New ROGer Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    2

    Quote Originally Posted by DragDay7 View Post
    Fans are always spinning max speed during post. Then bios kicks in and fans are spinning accordingly to your qfan setup. After getting into OS other software takes control over it. Perhaps you have something else installed that control your fans like AI Suite? Try to dig a little, there shouldn't be any issue if Armoury Create can slow it down. Also I recommend Fan Control by Rem0o - best app to control your fans.
    Hey, thanks for the info, seems like something more odd than that. Fans won't change speed no matter what my Qfan setup is, but Armoury Crate will change the fan speed. It's very strange... I'm thinking maybe I should get a Corsair commander and have iCue manage my fans, possibly?

    Also, since there are six fans, a few of the are aggregated on a multiple fan splitter. Could this be an issue?

  4. #4
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z - 3600MHz 16-16-16-36-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPCP&C Turbo Cool 1200w
    Keyboard ROG Falchion NX / Strix Flare II
    Mouse ROG Chakram X/Chakram Core/Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    375
    Posts
    17,237

    Hi dashto

    Since you're using an AIO with Armoury Crate in control, in the bios, monitoring tab, try setting cpu fan speed to ignore and see if there is any change.

    Generally, motherboard fan headers support up to 1 amp, the H-amp header supports up to 3 amps.

    Check the amperage in the specs of the fans, the total amperage on one fan header should not exceed 1 amp.

    It's good to give a little headroom as to not max it to 1amp.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •