Results 1 to 4 of 4

Thread: Ram settings

  1. #1
    ROG Member Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    5

    Ram settings

    Having problems setting up the Memory DDR5 6400 mhz on a Maximus Z690 Hero, with a I9-129000k processor, EVGA 3060 video card. Memory settings refuse to allow the 6400mhz, always gets knocked back to 4800mhz. The bios are now set on automatic settings, what needs to be set to be able to run at the rated speed?

    Thanks for the help .





    19-12900 processor
    ROG Maximus Z690 Hero motherboard
    ROG -RYUJIN 360 CPU Cooler
    T-Force Delta DDR5, 32 gig 6400mhz
    Samsung 980 Pro SSD, 2tb
    EVGA 3060 video card
    1000 watt Rosewell PS

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Feb 2019
    Reputation
    129
    Posts
    712

    Did you try using XMP and upping the Vram a bit. Most sticks can take up to 1.5V but start with 1.4V

  3. #3
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    265
    Posts
    2,839

    Hello,

    6400MT is the maximum validated ratio for the Hero. You may need to tune associated voltages manually.

    The easiest method is tuning CPU System Agent and Memory Controller Voltage (advanced memory settings).

  4. #4
    ROG Member Array
    Join Date
    May 2022
    Reputation
    10
    Posts
    5

    Yes XMP is enabled. It ID's the ram as 6400 but will not run at it's setting, will try the System agent memory controller settings.

    Thanks for the response.




    19-12900K processor
    ROG Maximus Z690 Hero motherboard
    ROG -RYUJIN 360 CPU Cooler
    T-Force Delta DDR5, 32 gig 6400mhz
    Samsung 980 Pro SSD, 2tb
    EVGA 3060 video card
    1000 watt Rosewell PS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •