Results 1 to 1 of 1
  1. #1
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    Laptop (Model)13" Macbook Pro M1
    MotherboardROG Maximus XIII Hero (WiFi)
    Processori9-10900k 5.2 GHz AVX0 all core, 1.28v
    Memory (part number)32 GB G.Skill TridentZ RGB 3200/CL14 @ 4100 16-16-34
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1WDC SN850 1TB, Samsung 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks T30 -120 fans, 1 Noctua Chromax 140 case fan
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    65
    Posts
    636

    Exclamation What's going on with VCCSA and VCCIO on my new Hero XIII?

    Hi, @Shamino or other Asus Engineers

    I am having 3 problems with my Hero XIII. I have a 10900k in it.

    1. Random Static popping with the on-board Audio. I have worked around this using an external dac. Yes, I tried the firmware update and all suggestions here to no avail with the onboard.

    It is the issues below have me worried.

    1. If I set VCCSA and VCCIO manually in the BIOS, the VCCIO reported matches, but the VCCSA always reports 20 mv below what I set it. What is really worrying me is that when I run under load , the reported voltages for these (AISuite or HWINFO64) do not vary at all. With the z490 I would see these increase under load, especially AVX loads. So I am not confident in what is being reported and why it doesn't vary. Also changing the VCCIO load-line does nothing (maybe a 11th gen thing)?

    2. I thought I would try auto on the voltages but with caps. So I set them on auto and set the VCCIO and VCCSA caps to 1.22v each and rebooted. Low and behold VCCSA was reported at almost 1.6v.

    I have tried both 902 BIOS and 1402. Same behavior.

    So are their explanations for these behaviors? If so is there a fix?

    Thanks in advance!
    Last edited by geneo; 06-19-2022 at 08:17 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •