Results 1 to 1 of 1
  1. #1
    ROG Member Array LoneWolf3574 PC Specs
    LoneWolf3574 PC Specs
    Laptop (Model)ROG G74SX-A1
    MotherboardROG STRIX Z690-E GAMING WIFI
    ProcessorIntel Core i7-12700K
    Memory (part number)G.Skill F5-6000U4040E16GA2-TZ5K
    Graphics Card #1EVGA GeForce RTX 2070 Super XC Ultra Gaming
    Sound CardSound BlasterX G6
    MonitorSamsung Odyssey G7
    Storage #1Kingston Fury Renegade 1TB
    Storage #2870 QVO SATA III 2.5" SSD 8TB
    CPU CoolerNZXT Kraken Z73
    CaseNZXT H710i
    Power SupplyNZXT E850
    Keyboard Razer Blackwidow V3 Pro
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Razer Kraken V3 Pro
    Mouse Pad Razer Firefly V2
    Headset/Speakers Logitech Z906 5.1 Surround Sound Speaker System
    OS Windows 11 x64 Pro
    Network RouterROG Rapture GT-AXE11000
    Accessory #1 Razer Base Station V2 Chroma - Black
    LoneWolf3574's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    10

    Bitdefender and Asus Software

    TLDR; If you have BD installed, then for god's sake, don't install/run or just uninstall GameFirst VI, it will slow your internet speed to a crawl, mess with internet pages (partial download), and limit or eliminate your ability to download files.

    Very long story made short, starting about mid-December 2021 I started having internet speed and downloads issues. Both were reduced to nothing, a few sites with small files (under 20Mb) would download and some websites would only partly load, download speeds on an 800 Mbps internet connection were down to 5-10 Mbps. I asked for help here and after around 4 months, it looked like it was resolved, until the next update. Out of frustration, I quit using BD on my primary computer (it was the only one affected for some reason) and moved to the free version of Kaspersky.

    This week I had some free time and wiped my system to try again only to have the same issues. So I tried a different approach after reading some old posts on issues with Asus software from around 10 years ago. I did not install Asus Armoury Crate but installed all the MoBo drivers (Z690 motherboard) first, then started installing each Utility one at a time and rebooted afterward. I used Speedtest each time to determine what the problem software would be. The first utility installed was GameFirst VI, rebooted, agreed to the terms, and no issues were noted. I began to install AI Suite 3 and it seemed to be taking a long time to install, so I ran Speedtest and bingo, I thought I had found the culprit. I canceled the install, but still had slow speeds with Speedtest, so I rebooted and ran it again, no luck, SLOW!!!

    I disabled GameFirst VI and ran Speedtest and glory be to the speedy tech gods, I had my full internet speed and could download large files. It is now uninstalled and I can go back to enjoying my internet with BD as my internet security blanket.
    Last edited by LoneWolf3574; 06-18-2022 at 10:30 PM. Reason: Typos
    Deep Red - ROG Strix Z690-E Gaming Wifi, Intel Core i7-12700K, G.Skill Trident Z5 Series 32GB DDR5 6000, 1Tb Kingston Fury Renegade PCIe Gen 4.0 NVMe, 8Tb Samsung 870 QVO, EVGA GeForce RTX 2070 Super XC Ultra Gaming, NZXT H710i, NZXT E850, NZXT Kraken Z73, 32in Samsung Odyssey G7
    G74SX-A1 - Intel Core i7-2630QM, CORSAIR Vengeance 16Gb PC3-12800, Samsung 850 Pro 512Gb, 750Gb Seagate, GeForce GTX 560M

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •