Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    2

    Z690-F Issues(?), black void zones at desktop, usb spazzing out on realtek install

    Good day. First off I'd like to apologize if i make a poor attempt at making this easy to read as English is not my native language.
    I'll try to keep it brief and informative to the best of my capabilities, thank you for taking time to read this.

    I want to start off and say i got my dream setup computer about a week ago after 7 vigorous months of hardcore saving and my excitement was through the roof but was quickly crushed and a week that was supposed to be nothing but joy and thrill would quickly become filled with despair and misery.

    I have gone through 12-14 windows installations to determine what was causing it and countless attempts at troubleshooting my issue and I'm not exaggerating when i say that I have put 100 hours of repeated torture over the course of this week(I have stayed up 36 hours one day)

    So, to the issue at hand.

    When installing/updating one of the three Realtek Audio Drivers from the motherboard page at ROG a number of issues arise.

    1# I use a landscape + portrait monitor setup and i recently changed my gaming setup to this months before i got my new computer. Trying a different monitor, HDMI cable or different port has been attempted to no avail.
    *Video and pictures*
    https://www.youtube.com/watch?v=Cs_QG3tFom0
    https://www.youtube.com/watch?v=O4edlpOvAMA
    https://www.youtube.com/watch?v=mhJdf1i6tdk
    https://imgur.com/a/AWmz1hT


    What is this? It appears to change monitor affected after a couple minutes with variable intervals.

    2# The above issue seems to be coupled with keyboard and mouse flashing and turning on and off 1-2 times when arriving windows login screen with an audible "device connect" sound which sometimes repeats twice but mostly once.

    If i do not touch Realtek drivers and refrain myself from updating/installing them this does not happen, but if i don't i will get odd sound and poor quality along with strange noises when i turn off computer which can relate to lighting a match and an audible pop at the end. Also i cannot install Realtek Audio Control if i don't have updated realtek drivers it seems.

    While my system becomes majorly glitched and broken after downloading and setting up all drivers including the realtek ones my sound becomes amazing if not perfect and the buzzing/pop at shutdown disappears aswell. There is also a tiny pop at startup i forgot to mention without them.

    A thread/video i cannot find any longer with the victim explaining crackling/pop by pausing and resuming or skipping the song had the same thing happen to me. The audio just feels muffled and bad in general. I'm very sensitive to sound being an audiophile and all with my dt 770 pro and listening to flac's and such majority of my time. Sound is arguably the most important aspect of gaming and computer use for me so not having that to work properly is a major setback for me.

    This has been by far the worst moment I've experienced in probably many years and I've just felt so dreadful and hopeless and i have not been able to take proper care of myself this week at all.

    I'll try to summarize the troubleshooting i have tried so far down below. Thanks again for reading and there is literally no words that can describe how much i would appreciate any help in getting this to work. I'm starting to wonder if i have bad hardware.

    TROUBLESHOOTS THAT DID NOT WORK:

    I have had lots of people try and help me troubleshoot this with many system check commands and other things with no results.

    I have tried getting this to work on Windows 11 but there is zero difference there.

    I tried to follow this "https://www.reddit.com/r/ASUS/comments/sf4tau/fixes_for_realtek_alc4080_sound_problems_on_asus/"

    As mentioned above i have tried different monitors, ports and cables though i do believe the culprit is not tied to those in the first place.

    I have made absolute sure to have done all drivers properly and tested the audio driver in the end.

    Fast boot on/off changes nothing even from full new windows reinstall.

    I have attempted to create a completely new boot media.

    I have tried all three realtek drivers listed on rog driver page for the Z690-F Gaming Wifi motherboard.

    My brain is melted and I'm so exhausted from dealing with this for a week and i have not yet been able to take any form of pleasure from one of my biggest purchases in my life, there might be other things I've tried and if i recall any I'll add them.

    The computer was pre-built by professionals by arguably the biggest and greatest electronic company in Norway with "thorough" testing and guarantee for supported and compatible hardware.

    Please help.

    EDIT: The monitor part of the issue does not happen if both monitors are in landscape but the usb or whatever crazy stuff is happening still.
    EDIT: I would also like to add that despite all this the computer is working flawlessly.

    TL;DR

    https://www.youtube.com/watch?v=Cs_QG3tFom0
    https://www.youtube.com/watch?v=O4edlpOvAMA
    https://www.youtube.com/watch?v=mhJdf1i6tdk
    https://imgur.com/a/AWmz1hT

    Installing realtek drivers causes usb(keyboard and mouse in particular) to flash when arriving windows login screen 1-2 times and also give device connect sound 1-2 times rapidly which then causes screen to get bugged aswell. Installing all other drivers causes no issues.
    Last edited by AnatolyKorenchkin; 06-21-2022 at 01:48 AM. Reason: Added TL;DR

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi AnatolyKorenchkin,
    Do both issues disappear after reinstall Realtek Audio Driver?
    Do they also occur on bios 1505 with bios all default settings with Realtek USB Audio Driver V6.3.9600.2307 installed?

    Does the black void zones issue occur right after you boot into windows or occur after closed the specific apps? Is it back to normal automatically?
    For sound issue, do you mean you hear pop sound when arriving windows login screen and when you turn off the pc? Which audio port do you plug in the dt 770 pro? Does it also occur when connect to other headphones or speakers? May I have a video of it if it also occur with speakers?
    If you enable Stereo Mix > click Properties > change to [Listen] page and tip [Listen to this device], is the pop sound still there?

    Thank you.

  3. #3
    New ROGer Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    2

    Thanks for your reply Starrain!

    So, things have happened. I went into advanced power settings and disabled everything that had anything to do with power saving and this fixed the audible "device connect" sound that usually accompanied the power cycle/usb reconnection at windows login screen, which in turn appeared to fix my second monitor spazzing out! So that's great.

    I admit it still feels strange for the computer to add a new power cycle/reconnect of usb connections to the hub at the back of the computer after installing Realtek USB Audio Driver, but in a way it also makes a little sense, perhaps it does it to look for usb audio devices at login screen.

    I just wasn't sure if it was normal or not.

    Also the usb connections plugged into the top of the case does not reconnect or power cycle at windows login screen so it's linked to the usb hub.

    By installing Realtek the static and pop at shutdown and the tiny pop at startup during boot also disappears, so everything is pretty much working great now.

    Silent Scone on discord was kind enough to chip in and said he was sure that was how his Z690 Apex operated too, so i suppose Realtek driver doing that is normal. I suppose it's an added feature to the updated driver cause it doesn't happen with the default realtek usb driver that you start with.

    The odd background black space glitch only happens if i have second monitor set to portrait too, it doesn't happen if both are landscape which is also strange, but no matter.

  4. #4
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,717

    Hi AnatolyKorenchkin,
    Thank you for your reply.
    If you still need our help, please let me know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •