Results 1 to 10 of 30

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    13

    Exclamation Need help with an AXE16000 and an AX11000 as a repeater

    Ok this is making me crazy. *I tried adding the 11000 as a mesh node and it keeps dropping and only uses 2.4g as a backhaul, so I set up the 11000 as a repeater, connecting to 5G1 on the 16000.
    *
    When the 11000 connects, it knocks down the 16000 and when it (the 16000) comes back up the 5G1 channel is set to control channel 0 and the SSID isn’t visible nor can you connect to it manually. If I then reboot the 16000 then reboot the 11000 I can sometimes get them to connect for a while, but randomly the 16000 will drop everything and reset the 5G1 to channel 0 and it cannot be changed, and I have to systematically reboot everything again.
    *
    *I have an AC88U set as a repeater on the 2,4g band it stays locked and reconnects if the 16000 reboots, but the 11000 will not and must be manually rebooted any time the 16000 drops.
    *
    I’ve tried:
    - upgrading all the firmware
    - switching the 11000 to Merlin firmware
    - using 5G2 as backhaul (same deal, resets and takes down the channel, resetting it to control channel 0)
    *- disabling AX, disabling 160MHz, disabling Wi-Fi agile connect, manually setting control channels, etc.

    It feels like the 16000 recognizes the repeater and is trying to reserve the 5G1 channel as a dedicated backhaul, but it doesn’t do this consistently and when it does do this (resets and puts the 5g1 to control 0)nothing including the repeater can connect to the channel.*

    Reading online it sounds like a hardware issue, but since it’s mainly acting up when another ASUS router connects as a repeater I’m wondering if it’s firmware as the channels seem stable as long as they aren’t connected to an ASUS router.
    *
    I’ve applied for an RMA and while I’m waiting I’m willing to try anything! *Thanks for any ideas. ***
    Click image for larger version. 

Name:	6A47B88B-C846-494B-A94B-89B8EDCA5C13.jpg 
Views:	1 
Size:	22.0 KB 
ID:	93624
    *
    Just did a factory reset on the 11000 just in case there was some random setting left over from my messing with Merlin and Aimesh, but it didn’t fix it. *
    Last edited by Armand28; 06-25-2022 at 12:01 AM. Reason: Additional info and clarity

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •