Results 1 to 2 of 2
  1. #1
    New ROGer Array Orodruin PC Specs
    Orodruin PC Specs
    MotherboardASUS ROG Crosshair VIII Hero
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)GSkill TridentZ RGB 4x16GB (F4-3600C16Q-64GTZNC)
    Graphics Card #1EVGA Geforce RTX3070TI FTW3
    MonitorAsus TUF Gaming VG279QM
    Storage #1Adata XPG SX8200 Pro 1TB
    Storage #2Adata XPG SX8200 Pro 512GB
    CPU CoolerAsus ROG Strix LC360
    CaseBe Quiet Silent Base 802 White
    Power SupplyBe Quiet! BN284 STRAIGHT POWER 11 80+ Gold 850w
    Keyboard Asus ROG Strix Scope
    Mouse Asus ROG Gladius II Core
    OS Windows 10 Pro

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    18

    Exclamation Crosshair Hero VIII Startup Issue

    My system has 5900X processor, Asus ROG Crosshair X570 motherboard, 4X16GB Gskill NEO 3600Mhz GTZNC memories, EVGA RTX 3070TI FTW3 graphics card and BeQuiet Straightpower 11 850+ Gold Psu.

    My motherboard has a startup problem. I've seen others have had the same problem. I'm having the same boot issue as on Dark Hero motherboards. Occurred after installing BIOS 4201. I reverted to BIOS version 3801. The problem seems to be recurring, although it doesn't happen very often.

    Sometimes, when I want to restart the computer, especially after long hours of shutdown, it becomes unresponsive.

    I also tried with different power supply ram and components but the result is the same.
    Last edited by Orodruin; 06-26-2022 at 07:55 AM.

  2. #2
    Moderator Array
    Join Date
    Apr 2019
    Reputation
    66
    Posts
    1,695

    Hi Orodruin,
    Please help to check your pm.
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •