Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    13

    Red face Enabling guest networks kills 2.4ghz channel

    I'm sure there is a reason or explanation but WOW, I just figured out after almost 2 years of running the GT-AX11000 that if I enable the guest channels, I lose 2.4ghz. I've spent hours and hours trying to figure out what was going on. I almost scrapped Asus altogether due to my frustrations..


    I could connect to the 2.4 channels but nothing else and the connections would constantly drop anyways. Very interesting. I hope someone more experienced can explain.

    Hope this helps someone else!

  2. #2
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    169

    Wow! You may have just cracked the riddle that's been puzzling: Some are having no trouble yet others seem to be experiencing a nightmare!

    I have no use for a guest network, at least 95+% of the time. When we have guests over I just share the network that we use...

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    13

    Quote Originally Posted by jzchen View Post
    Wow! You may have just cracked the riddle that's been puzzling: Some are having no trouble yet others seem to be experiencing a nightmare!

    I have no use for a guest network, at least 95+% of the time. When we have guests over I just share the network that we use...
    It's absolutely insane. 3 days 16 hour(s) 25 minute(s) 27 seconds with no problems now unless I turn the guest networks back on. This is the first time in years I'm happy with my Asus network.

    I actually need the guest networks though. We always have company at the house, so an open network option is very convenient versus sharing.

    I'd like to hear from others if this was just me or an actual issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •