Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    13

    Z690-F and wake on lan

    Hey all, not sure if I need to post this here or in networking, but here is my issue:
    *
    When I only connect using Wi-Fi, I can wake the computer using a magic packet sent from a mobile app or from my axe16000 router. *When I connect using Ethernet, nothing. *No lights on the nic when the pc sleeps, so I’m guessing maybe the card is fully powered down and therefore isn’t getting any packets, but I tried every possible options of APM bios settings, NIC advance settings, windows 11 power modes, updating drivers, removing and re-adding the nic, etc and nothing, it’s dead when the pc sleeps. *
    *
    Has anyone else encountered this and fixed it? *

    Thanks!*

  2. #2
    Banned Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    161

    Ethernet card is connected to PCIe.

    Go to bios,
    Advanced,
    APC configuration,
    Set "power on by PCI" to enabled.

    Save and you are set.

  3. #3
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    13

    Quote Originally Posted by sblantipodi View Post
    Ethernet card is connected to PCIe.

    Go to bios,
    Advanced,
    APC configuration,
    Set "power on by PCI" to enabled.

    Save and you are set.
    Hi, I had that set and still no dice. Â*Again the Wi-Fi can wake the pc, but the Ethernet goes dark for some reason when the PC sleeps.

  4. #4
    ROG Enthusiast Array DragDay7 PC Specs
    DragDay7 PC Specs
    MotherboardAsus Z690-A PRIME DDR5
    ProcessorIntel i7-12700KF
    Memory (part number)Corsair 2x16GB 5600MHz CL36
    Graphics Card #1MSI 2080 Trio X
    MonitorHuawei MateView GT 34, Acer V247Y
    Storage #1Plextor PX-1TM10PGN
    CPU CoolerCustom EK Water Cooling
    CaseCorsair 5000D
    Power SupplyCorsair RM 750
    Keyboard SteelSeries APEX 7
    Mouse Logitech G403
    Headset Shure SRH 440
    Mouse Pad DreamMachines
    OS Windows 11
    Network RouterAsus RT-AC68U
    Accessory #1 Fanatec Porsche 911 GT3 RS V2

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    71

    Have you disabled fast boot via power management in Windows control panel?

  5. #5
    Banned Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    161

    be sure that power saving features in BIOS are disabled like ErP for example.

    and check if the ethernet card you want to get the magic packet is enabled to wake the device.

    https://www.windowscentral.com/how-e...wol-windows-10

  6. #6
    New ROGer Array
    Join Date
    Sep 2021
    Reputation
    10
    Posts
    5

    open your device manager, find ethernet driver, open properties and open power manager, enable wake up this pc device.

  7. #7
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    13

    Quote Originally Posted by sblantipodi View Post
    Ethernet card is connected to PCIe.

    Go to bios,
    Advanced,
    APC configuration,
    Set "power on by PCI" to enabled.

    Save and you are set.
    tried all that, still the wan link light on the nic turns off which makes me think the nic isn’t powered in sleep mode. Â*The specs say WOL capable and it does wake on Wi-Fi (?!?) but the nic completely turns off when the system is asleep. Â*

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •