Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jun 2022
    Reputation
    10
    Posts
    13

    Axe16000 and ASUS Z690-F mobo wake on lan issue

    Hey all, not sure if I need to post this here or in motherboards so I’m doing both, here is my issue:

    When I only connect using Wi-Fi, I can wake the computer using a magic packet sent from a mobile app or from my axe16000 router. When I connect using Ethernet, nothing. No lights on the nic when the pc sleeps, so I’m guessing maybe the card is fully powered down (or maybe the lights are just off?) and therefore isn’t getting any packets, but I tried every possible options of APM bios settings, NIC advance settings, windows 11 power modes, updating drivers, removing and re-adding the nic, etc and nothing, it’s dead when the pc sleeps. *I read some places you need to port forward or put the PC in a DMZ, but if Wi-Fi WOL works I assume it’s not router but can’t rule it out. *

    Has anyone else encountered this and fixed it?

    Thanks!

  2. #2
    ROG Guru: Green Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus XIII Hero
    Processori9 11900K
    Graphics Card #1EVGA RTX 3090 FTW
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 980 Pro 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard ASUS Strix Flare
    Mouse ASUS Chakram
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000/AXE11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X52

    Join Date
    Jan 2014
    Reputation
    18
    Posts
    588

    Since I don't have your motherboard I cannot say for sure but make sure and check the Bios settings. I think I remember a setting on my board regarding wake from powered down.

    Check the Device Manager and make sure the Ethernet port you are using is allowing it to wake the system.

    There is also a setting in the Bios, for the RGB that allows them to be turned off during sleep.

  3. #3
    New ROGer Array
    Join Date
    Feb 2022
    Reputation
    10
    Posts
    219

    First make sure it is still shown as connected to the router on the router web GUI?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •