Results 1 to 1 of 1
  1. #1
    ROG Member Array cse.sohel PC Specs
    cse.sohel PC Specs
    MotherboardASUS ROG Crosshair VIII Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)G.SKILL F4-3600C18D-64GTZN
    Graphics Card #1SAPPHIRE NITRO+ RX 6900 XT SE
    MonitorBenq Mobiuz EX2710
    Storage #1SAMSUNG 980 PRO
    Storage #2Seagate IronWolf Pro 4TB
    CPU CoolerLIAN-LI Galahad AIO 360
    CaseLian-Li O11 Dynamic XL ROG Certified
    Power SupplyMSI MPG A850GF
    Keyboard keychron k10
    Mouse Razer Basilisk v3
    Headset Corsair HS60 Pro
    Mouse Pad Corsair MM350 Premium Gaming Extended Mouse Pad
    OS Windows 10 Pro
    Network RouterMikrotik HAP AC2
    Accessory #1 Maono AU-PM422

    Join Date
    Jul 2021

    Exclamation Windows system sound not working after OS update and official Realtek driver install

    Hello Everyone,
    I reinstalled OS and then install Realtek audio driver from Armoury crate. Unfortunately, any of the system sounds aren't working with my speakers, only sounds from the media player, browser, and calling apps (skype/slack) are working but no notification sound, no incoming ringtone. If I uninstall and delete the Realtek driver from the device manager, then it works. I also tried manually installing the Realtek driver (, but unfortunately, it has the same issue. It was perfect before reinstallation, maybe new update creates this issue (I'm not sure). If I connect my headset, then windows sound works perfectly. My headset doesn't use the Realtek driver.

    Click image for larger version. 

Name:	Screenshot 2022-06-30 194920.png 
Views:	1 
Size:	104.3 KB 
ID:	93747

    For the manual installation, If I run "AsusSetup.exe" then It doesn't play any sound like the above description. But If I uninstall Realtek driver > run "Setup.exe" > Reboot and then windows sound back to work but it redirects my external microphone to the speaker, so infinity echo comes from my speaker with my voice. I also check if microphone properties to see if "listen to this device" is on or off but it's off there.

    I also delete Realtek audio driver > remove Realtek audio console > Reboot > check windows update > check driver update > install Realtek audio console from Store but it's not opening.

    I reboot to safe mode > uninstalled Realtek audio driver, Sonic Studio3, Sonic Radar 3, and DTS using Revo Uninstaller pro. Then uninstalled Realtek Audio, Sonic Studio Virtual Mixer from device manager > Uninstall all audio drivers, GPU driver using DDU and then rebooted to normal mode. Install AMD display driver, official audio driver, and reboot but same result!!!!!!

    In this case, what should I do now?????
    Last edited by cse.sohel; 07-01-2022 at 04:30 AM. Reason: Update

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts