Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    New ROGer Array Blai5e PC Specs
    Blai5e PC Specs
    MotherboardASUS ROG MAXIMUS Z690 Hero (BIOS 2004)
    Processori9 12900K w/der8auer Contact Frame
    Memory (part number)Corsair Dominator Platinum RGB 32GB 6200MT/s CL36
    Graphics Card #1EVGA RTX 3090 FTW3 Ultra Gaming
    Sound CardOnboard ROG SupremeFX 7.1
    MonitorLG UltraGear 27GN950-B
    Storage #1Samsung 980 Pro 1TB
    Storage #2Samsung 980 Pro 2TB
    CPU CoolerEK Quantum Velocity²
    CaseLian-Li PC-O11 Dynamic XL
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Nightsword
    Headset Sony something
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Yamaha TSS15 5.1
    OS Windows 11 Pro 64-bit 22000.282 (22H2)
    Network RouterASUS ROG RAPTURE GT-AX11000
    Accessory #1 RØDE NT1 Microphone & Elgato Wave XLR
    Accessory #2 Elgato Stream Deck
    Accessory #3 Synology 918+ NAS - 4 x IronWolf 2TB RAID 5; Cache - 2 x Seagate Ironwolf 510 480GB (ZP480NM30011)

    Join Date
    Nov 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Dushu View Post
    Someone is having problems with Corsair RGB DDR5 in this firmware?
    It's seems not to be working the RGB assignations with iCue open, hardware lighting seems to be ok.
    I run Dominator Platinum 6200 and it appears that SPD Write Protection [FALSE] UEFI BIOS option doesn't get read correctly on a cold boot. I'm stuck on hardware lighting (ICUE doesn't detect the RAM) until I perform a warm boot.

  2. #12
    ROG Enthusiast Array Megalamaniac PC Specs
    Megalamaniac PC Specs
    MotherboardRampage VI Extreme Encore/Rampage V Edition 10
    ProcessorIntel i9-7920x/Intel i7-6850k
    Memory (part number)32g TridentZ RGB F4-3600C16Q/32g TridentZ F4-3200C14Q
    Graphics Card #1GTX 1080ti Strix/GTX 970
    Graphics Card #2GTX 1080ti Strix/GTX 970
    Graphics Card #3none/GTX 970
    Sound Cardnone/SB Recon3D PCIe
    Storage #1Samsung EVO Plus 970 1TB/Samsung Evo 960 1Tb
    CaseThermaltake Core WP200/Coolermaster HAF 932
    Power SupplyCorsair AXi1500/Corsair AXi1200
    Accessory #1 Aquaero 6 Pro, LT 6/Aquaero 5 Pro, LT 5
    Accessory #2 Dual Loop Custom Watercooling

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    29

    I updated to 1601 from 1403 and started getting BSOD's from Win 10. The system would boot, but once Win 10 finished loading, I'd get a BSOD within minutes, if not right away. I rolled it back to 1403, but I'm still getting the BSOD's, just not as many. Feel like I need to Reset Win 10.

    Has anyone else had any issues with this 1601? Maybe it's time to move to Win 11?
    Last edited by Megalamaniac; 08-03-2022 at 10:54 PM. Reason: sp

  3. #13
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Megalamaniac View Post
    I updated to 1601 from 1403 and started getting BSOD's from Win 10. The system would boot, but once Win 10 finished loading, I'd get a BSOD within minutes, if not right away. I rolled it back to 1403, but I'm still getting the BSOD's, just not as many. Feel like I need to Reset Win 10.

    Has anyone else had any issues with this 1601? Maybe it's time to move to Win 11?
    Reset bios before any fast moves. Update chipset drivers too as well as others.

  4. #14
    ROG Enthusiast Array Megalamaniac PC Specs
    Megalamaniac PC Specs
    MotherboardRampage VI Extreme Encore/Rampage V Edition 10
    ProcessorIntel i9-7920x/Intel i7-6850k
    Memory (part number)32g TridentZ RGB F4-3600C16Q/32g TridentZ F4-3200C14Q
    Graphics Card #1GTX 1080ti Strix/GTX 970
    Graphics Card #2GTX 1080ti Strix/GTX 970
    Graphics Card #3none/GTX 970
    Sound Cardnone/SB Recon3D PCIe
    Storage #1Samsung EVO Plus 970 1TB/Samsung Evo 960 1Tb
    CaseThermaltake Core WP200/Coolermaster HAF 932
    Power SupplyCorsair AXi1500/Corsair AXi1200
    Accessory #1 Aquaero 6 Pro, LT 6/Aquaero 5 Pro, LT 5
    Accessory #2 Dual Loop Custom Watercooling

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    29

    Quote Originally Posted by Makuzx99 View Post
    Reset bios before any fast moves. Update chipset drivers too as well as others.
    Pretty much the first thing I tried after rolling back to 1403.

    Most of the BSOD's are System Service Failure, but sometimes it's an IRQ or Kernal error.

    I had to RMA my first HERO because it started toasting the the RAM Stick in the second slot. I did an advance replacement so they would hopefully send me another new board, which they did.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •