Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    24
    Posts
    19

    Cant install windows 11

    I have spent the last 2 hours trying everything to get windows to install on the pc. this is a fresh build. noting on it and I cant get the system to start the install. i notice in bios it recognizes the usb drive in and says what it is but the damn thing wont start. just keeps going back to the bios page enter screen. I have the boot options as usb drive and then M_1 drive.
    What am I doing wrong?

  2. #2
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ690E Bios 1505
    Processori9 12900KS
    Memory (part number)GSkill F5-6400J3239G16GX2-TZ5RK
    Graphics Card #1Asus 3090 Ti Tuf
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,489

    You’re not able to go to the boot menu in the bios and boot device override and click on the usb drive containing windows to start the install?

  3. #3
    ROG Guru: Yellow Belt Array Not_Enough_Rage PC Specs
    Not_Enough_Rage PC Specs
    Laptop (Model)Phhhtt!
    MotherboardROG Maximus Z690 Hero
    ProcessorIntel i9 12900K
    Memory (part number)Corsair Dominator Platinum DDR5 32GB 5600MHz
    Graphics Card #1EVGA RTX 3090 Ultra
    Graphics Card #2Maybe next year.
    Graphics Card #3Not likely.
    Graphics Card #4You think I`m Mr. Moneybags!
    Sound CardROG Supreme FX
    MonitorSamsung Odyssey G9 49"
    Storage #1Samsung 980 Pro NVMe M.2 1TB
    Storage #2Samsung 980 NVMe M.2 1TB
    CPU CoolerEK Quatum Velocity2 and EK Quantum Vector2 + ABP
    CaseLian Li -011 D- XL
    Power SupplyEVGA SuperNova 1200W P2 Platinum
    Keyboard Corsair K95 RGB Platinum XT
    Mouse Razor Deathadder V.2
    Headset Just the holes in my head.
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Audioengine 5+ and Audioengine S8
    OS Microsoft Windows 11 Home 64Bit
    Network RouterComcast Cable Pro 1200Mbps
    Not_Enough_Rage's Avatar
    Join Date
    Jun 2016
    Reputation
    35
    Posts
    199

    I don`t mean to high jack your post Lascivious1, but I am having the exact same problem.
    Hopper64, when I go into the Boot Menu and click on my USB drive that contains the OS to start the installation it keeps going back to the bios like OP has stated. It keeps doing this when windows goes through the restarts. It will not return the setup screen. Just keeps opening bios. What`s wrong?
    Last edited by Not_Enough_Rage; 07-24-2022 at 07:04 PM.

  4. #4
    ROG Member Array TonyRoma PC Specs
    TonyRoma PC Specs
    MotherboardROG Maximus X Hero Wi-Fi AC
    ProcessorIntel 8700K @ 5Ghz 1.264v
    Memory (part number)2x8Gb Crucial 2666Mhz @3000Mhz 28-14-14-14-1
    Graphics Card #1nVidia Titan X Pascal 2Ghz+
    MonitorDell S2716DG 1440p 144Hz
    Storage #1Samsung SM961 NVMe 256Gb
    Storage #2Samsung EVO 850 500Gb
    CPU CoolerEK water cooling CPU & GPU
    CaseCorsair AIR 740
    Power SupplySeasonic PRIME 850w
    OS Windows 10 Pro x64

    Join Date
    Feb 2018
    Reputation
    10
    Posts
    6

    Needs UEFI USB drive, not legacy BIOS? I create all my USB's using Rufus without issues.

  5. #5
    ROG Guru: Yellow Belt Array Not_Enough_Rage PC Specs
    Not_Enough_Rage PC Specs
    Laptop (Model)Phhhtt!
    MotherboardROG Maximus Z690 Hero
    ProcessorIntel i9 12900K
    Memory (part number)Corsair Dominator Platinum DDR5 32GB 5600MHz
    Graphics Card #1EVGA RTX 3090 Ultra
    Graphics Card #2Maybe next year.
    Graphics Card #3Not likely.
    Graphics Card #4You think I`m Mr. Moneybags!
    Sound CardROG Supreme FX
    MonitorSamsung Odyssey G9 49"
    Storage #1Samsung 980 Pro NVMe M.2 1TB
    Storage #2Samsung 980 NVMe M.2 1TB
    CPU CoolerEK Quatum Velocity2 and EK Quantum Vector2 + ABP
    CaseLian Li -011 D- XL
    Power SupplyEVGA SuperNova 1200W P2 Platinum
    Keyboard Corsair K95 RGB Platinum XT
    Mouse Razor Deathadder V.2
    Headset Just the holes in my head.
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Audioengine 5+ and Audioengine S8
    OS Microsoft Windows 11 Home 64Bit
    Network RouterComcast Cable Pro 1200Mbps
    Not_Enough_Rage's Avatar
    Join Date
    Jun 2016
    Reputation
    35
    Posts
    199

    Quote Originally Posted by TonyRoma View Post
    Needs UEFI USB drive, not legacy BIOS? I create all my USB's using Rufus without issues.
    I`m using a USB drive that has W11 on it. Bought it from Micro Center.

  6. #6
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    24
    Posts
    19

    Quote Originally Posted by Not_Enough_Rage View Post
    I`m using a USB drive that has W11 on it. Bought it from Micro Center.
    Same here!
    It is now somehow on my SSd drive but everytime I restart it goes right back to bios. I even took out the other SSD drive to only have one in. This is frustrating.
    I followed every tutorial I could find and cant get this thing to boot in windows

  7. #7
    ROG Guru: Yellow Belt Array Not_Enough_Rage PC Specs
    Not_Enough_Rage PC Specs
    Laptop (Model)Phhhtt!
    MotherboardROG Maximus Z690 Hero
    ProcessorIntel i9 12900K
    Memory (part number)Corsair Dominator Platinum DDR5 32GB 5600MHz
    Graphics Card #1EVGA RTX 3090 Ultra
    Graphics Card #2Maybe next year.
    Graphics Card #3Not likely.
    Graphics Card #4You think I`m Mr. Moneybags!
    Sound CardROG Supreme FX
    MonitorSamsung Odyssey G9 49"
    Storage #1Samsung 980 Pro NVMe M.2 1TB
    Storage #2Samsung 980 NVMe M.2 1TB
    CPU CoolerEK Quatum Velocity2 and EK Quantum Vector2 + ABP
    CaseLian Li -011 D- XL
    Power SupplyEVGA SuperNova 1200W P2 Platinum
    Keyboard Corsair K95 RGB Platinum XT
    Mouse Razor Deathadder V.2
    Headset Just the holes in my head.
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Audioengine 5+ and Audioengine S8
    OS Microsoft Windows 11 Home 64Bit
    Network RouterComcast Cable Pro 1200Mbps
    Not_Enough_Rage's Avatar
    Join Date
    Jun 2016
    Reputation
    35
    Posts
    199

    Quote Originally Posted by Lascivious1 View Post
    Same here!
    It is now somehow on my SSd drive but everytime I restart it goes right back to bios. I even took out the other SSD drive to only have one in. This is frustrating.
    I followed every tutorial I could find and cant get this thing to boot in windows
    Yea, I can see in my bios the OS is installing on the right drive on mine. But, for the life of me I don`t know why it keeps going back to bios instead of the setup screen when it restarts.

  8. #8
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus MZ690E Bios 1505
    Processori9 12900KS
    Memory (part number)GSkill F5-6400J3239G16GX2-TZ5RK
    Graphics Card #1Asus 3090 Ti Tuf
    Sound CardCreative SB X4
    MonitorAsus ROG XG349C
    Storage #1Samsung 980 Pro
    CPU CoolerQuantum Kinetic TBE 300 D5 with Quantum VTX 160
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus ROG Claymore 2
    Mouse Asus ROG Gladius III
    OS Windows 11 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    70
    Posts
    2,489

    Does the drive say something like UEFI:…….? I think the bios natively disables CSM so it must be installed UEFI. Also in the boot menu, Secure boot should be windows UEFI mode under OS type.

  9. #9
    New ROGer Array Murph_9000 PC Specs
    Murph_9000 PC Specs
    MotherboardROG Crosshair VIII Extreme
    ProcessorAMD Ryzen 5950X
    Memory (part number)Crucial Ballistix DDR4-3600 CL16 (BL16G36C16U4B.M16FE1)
    Graphics Card #1ROG Strix Radeon™ RX 6750 XT OC Edition 12GB GDDR6
    MonitorROG Strix XG43UQ, XG27AQM
    Storage #1Seagate FireCuda 530
    CPU CoolerROG Ryujin II 360
    CaseROG Strix Helios
    Power SupplyROG Thor 1200W Platinum
    Keyboard ROG Strix Scope RX, ROG Claymore II
    Mouse ROG Keris Wireless, ROG Chakram X
    Headset ROG Delta S
    Mouse Pad ROG Scabbard II
    OS Windows 11 Pro
    Network RouterROG Rapture GT-AX6000
    Accessory #1 LINKUP Ultra PCIe 4.0 x16 Riser Cable - Right Angle - 20cm

    Join Date
    May 2022
    Reputation
    60
    Posts
    131

    Some things to try:

    1. "Load optimised defaults" in the BIOS and don't enable any form of overclocking, not even XMP/DOCP for memory, let your memory run at its native/slow speed. Do not change anything from defaults unless absolutely necessary. Try a boot with everything on defaults, before trying the next stuff.
    2. Try disabling the UEFI CSM (compatibility support module) if enabled, or enabling it if disabled.
    3. Make sure secure boot / TPM is enabled. I don't think it should be necessary to boot the installer, but it is necessary for actually running the installed OS.
    4. If you have a working system and a spare USB memory stick (minimum 8GB, ideally USB3), try Create installation media for Windows.
    5. If freshly created media for Windows 11 fails, try creating a Windows 10 USB and see if that works. It will possibly help you figure out if you have a hardware problem or a Windows problem.
    6. Run memtest86 on it (it may be built in to your UEFI, depending on your board, or download and create a USB boot stick with it).
    7. This sounds like a crash and system reset, maybe. If you're getting nowhere, try reseating everything, inspecting all of the edge connectors, sockets, pins, etc for any damage or contamination.

  10. #10
    ROG Guru: Yellow Belt Array Not_Enough_Rage PC Specs
    Not_Enough_Rage PC Specs
    Laptop (Model)Phhhtt!
    MotherboardROG Maximus Z690 Hero
    ProcessorIntel i9 12900K
    Memory (part number)Corsair Dominator Platinum DDR5 32GB 5600MHz
    Graphics Card #1EVGA RTX 3090 Ultra
    Graphics Card #2Maybe next year.
    Graphics Card #3Not likely.
    Graphics Card #4You think I`m Mr. Moneybags!
    Sound CardROG Supreme FX
    MonitorSamsung Odyssey G9 49"
    Storage #1Samsung 980 Pro NVMe M.2 1TB
    Storage #2Samsung 980 NVMe M.2 1TB
    CPU CoolerEK Quatum Velocity2 and EK Quantum Vector2 + ABP
    CaseLian Li -011 D- XL
    Power SupplyEVGA SuperNova 1200W P2 Platinum
    Keyboard Corsair K95 RGB Platinum XT
    Mouse Razor Deathadder V.2
    Headset Just the holes in my head.
    Mouse Pad Corsair MM300 Extended
    Headset/Speakers Audioengine 5+ and Audioengine S8
    OS Microsoft Windows 11 Home 64Bit
    Network RouterComcast Cable Pro 1200Mbps
    Not_Enough_Rage's Avatar
    Join Date
    Jun 2016
    Reputation
    35
    Posts
    199

    Quote Originally Posted by Hopper64 View Post
    Does the drive say something like UEFI:…….? I think the bios natively disables CSM so it must be installed UEFI. Also in the boot menu, Secure boot should be windows UEFI mode under OS type.
    Nothing says UEFI..... on either the install drive nor the drive I am installing to. Yes, CSM is disabled. Should I enable it? In Secure Boot, it only has the option to click on Custom or Standard.
    When enabling CSM, should Boot Device Control be set to UEFI only?
    Which setting should Boot from Network Devices be set to? UEFI or Legacy?
    Which setting should Boot from Storage Devices be set to? UEEFI or Legacy?
    Which setting should Boot from PCI-E/PCI Expansion Devices be set to? UEFI or Legacy?
    Last edited by Not_Enough_Rage; 07-24-2022 at 07:46 PM.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •